
<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"fb3259a92c","applicationID":"81282908","transactionName":"YQcDY0FTWEtWARFQC1hNJ0JdUUJRWAxKTgVRFgBeXxxVV1kWF1AGGBAOQkdTVFRSPRVYA1NMDFhXV1pLDTAKTBBXAA1SY1NRXXoLHVAKGAsPU1ZKaUpYFxFc","queueTime":0,"applicationTime":176,"agent":""}</script>
<title>DXB to run a Phase III COVID-19 Study in Australia</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/finfeed/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/finfeed/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/finfeed/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/finfeed/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/finfeed/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/finfeed/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/finfeed/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/finfeed/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/finfeed/favicon/apple-icon-180x180.png">
<link rel="shortcut icon" type="image/x-icon" sizes="16x16" href="/finfeed/favicon/favicon.ico">
<link rel="icon" type="image/png" sizes="16x16" href="/finfeed/favicon/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/finfeed/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/finfeed/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="192x192" href="/finfeed/favicon/android-icon-192x192.png">
<link rel="manifest" href="/finfeed/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/finfeed/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="description" content="Dimerix (ASX:DXB) is moving fast with its Covid-19 trials, and today announced that this COVID-19 Phase III Study will expand to Australia." /><meta property="fb:app_id" content="371570613201528" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Finfeed" /><meta property="og:title" content="DXB to run a Phase III COVID-19 Study in Australia" /><meta property="og:description" content="Dimerix (ASX:DXB) is moving fast with its Covid-19 trials, and today announced that this COVID-19 Phase III Study will expand to Australia." /><meta property="og:url" content="https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/" /><meta property="og:type" content="article" /><meta property="article:publisher" content="https://www.facebook.com/finfeed/" /><meta property="article:section" content="Articles" /><meta property="article:published_time" content="2021-10-15T12:10:50.458166+11:00" /><meta property="article:modified_time" content="2021-10-15T12:10:50.458166+11:00" /><meta property="og:updated_time" content="2021-10-15T12:10:50.458166+11:00" /><meta property="article:tag" content="PHASE III CLINICAL TRIALS" /><meta property="article:tag" content="COVID 19" /><meta property="og:image" content="https://cdn.finfeed.com/images/DXB_211015.2e16d0ba.fill-900x506.png" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="506" /><link rel="alternate" href="https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/" hreflang="en-au"><link rel="alternate" href="https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/" hreflang="x-default"><meta name="twitter:site" content="https://twitter.com/finfeednews" /><meta name="twitter:creator" content="https://twitter.com/finfeednews" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Dimerix (ASX:DXB) is moving fast with its Covid-19 trials, and today announced that this COVID-19 Phase III Study will expand to Australia." /><meta name="twitter:title" content="DXB to run a Phase III COVID-19 Study in Australia" /><meta name="twitter:image" content="https://cdn.finfeed.com/images/DXB_211015.2e16d0ba.fill-900x506.png" /><script type="application/ld+json">
  
    [
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Finfeed",
    "url": "https://finfeed.com",
    "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
    "publisher": {
      "@type": "Organization",
      "name": "Finfeed",
      "url": "https://finfeed.com",
      "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
      "sameAs": [
        "https://twitter.com/finfeednews",
        "https://www.facebook.com/finfeed/",
        "https://www.linkedin.com/company/finfeed-com"
      ]
    }
  },
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/",
    "headline": "DXB to run a Phase III COVID-19 Study in Australia",
    "description": "Dimerix (ASX:DXB) is moving fast with its Covid-19 trials, and today announced that this COVID-19 Phase III Study will expand to Australia.",
    "author": {
      "@type": "Organization",
      "name": "Finfeed",
      "url": "https://finfeed.com",
      "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
      "sameAs": [
        "https://twitter.com/finfeednews",
        "https://www.facebook.com/finfeed/",
        "https://www.linkedin.com/company/finfeed-com"
      ]
    },
    "publisher": {
      "@type": "Organization",
      "name": "Finfeed",
      "url": "https://finfeed.com",
      "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
      "sameAs": [
        "https://twitter.com/finfeednews",
        "https://www.facebook.com/finfeed/",
        "https://www.linkedin.com/company/finfeed-com"
      ],
      "logo": {
        "@type": "ImageObject",
        "url": "https://finfeed.com/static/finfeed/img/amp-carousel.c6442e12418c.jpg",
        "width": 600,
        "height": 60
      }
    },
    "keywords": "PHASE III CLINICAL TRIALS,COVID 19",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.finfeed.com/images/DXB_211015.2e16d0ba.fill-900x506.png",
      "width": 900,
      "height": 506
    },
    "datePublished": "2021-10-15T12:10:50.458166+11:00",
    "dateModified": "2021-10-15T12:10:50.458166+11:00",
    "about": {
      "@type": "Corporation",
      "name": "Dimerix",
      "tickerSymbol": "ASX DXB"
    }
  }
]
  
</script>
<link rel="stylesheet" type="text/css" href="/static/finfeed/css/finfeed.bf64e20254f5.css">
<script type="text/javascript">
window.dataLayer = window.dataLayer || [];
dataLayer.push({
    'page_type': 'article',
    
    'article_author': 'finfeed',
        
        'article_company': 'Dimerix',
        'GTM_WP_Category': 'Dimerix',
        
    
});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5DJS8Z');</script>

<link rel="canonical" href="https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/" />
<link rel="amphtml" href="https://finfeed.com/articles/dxb-run-phase-iii-covid-19-study-australia/amp/" />
</head>
<body class="finfeed article ">
<div class="mobile-only-footer">
<div style="margin: auto; line-height: 60px; text-align: center;">
<a href="https://www.nextinvestors.com/">See Our Current Investments</a>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DJS8Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<nav class="navbar fixed-top navbar-expand-lg navbar-light finfeed-nav">
<div class="container">
<a class="navbar-brand" href="/">
<img src="/static/finfeed/img/finfeed-logo-new.2dd08a67b9b6.png" style="width: 130px" />
</a>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="navbar-collapse collapse w-100 order-3 dual-collapse2" id="navbarSupportedContent">
<ul class="navbar-nav ml-auto">
<li class="nav-item">
<a class="nav-link" href="https://finfeed.com/">
Portfolio
</a>
</li>
<li class="nav-item dropdown">
<a class="nav-link dropdown-toggle" href="#" id="navbarDropdown" role="button" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
About Us
</a>
<div class="dropdown-menu" aria-labelledby="navbarDropdown">
<a class="dropdown-item" href="/how-finfeed-works/">
How it works
</a>
</div>
</li>
<li class="nav-item">
<a class="nav-link" href="https://finfeed.com/latest-articles/">
Latest Articles
</a>
</li>
</ul>
</div>
</div>
</nav>
<main class="main">
<div class="container">
<div class="row email-article-display">
<div class="col-lg-9">
<h1>DXB to run a Phase III COVID-19 Study in Australia</h1>
<div class="subtitle">
<span class="published">
Published Oct 15, 2021
</span>
</div>
<p class="read-time">
11 minute read
</p>
<div class="rich-text"><p>Regular Finfeed readers should be familiar by now with <b>Dimerix (<a href="/company/dxb/">ASX:DXB</a>)</b> - the first investment in our small cap ASX listed biotech portfolio.</p>
<p>DXB has developed a treatment for inflammatory diseases, such as kidney and respiratory diseases.</p>
<p>We invested in DXB back in August when it raised $20M at 20c to follow the progress of the fully funded Phase III clinical trials for FSGS (which is a rare but debilitating kidney disease). There are no currently approved therapies, and it's a $1B plus addressable market.</p>
<p>We like to call this our “main bet” and is our key reason for investing in DXB.</p>
<p>However, DXB also has two COVID-19 treatment studies that are progressing in Phase III clinical trials in the near term which we like to call our "DXB side bets".</p>
<p>COVID-19 is a global pandemic and there is a pressing need to treat COVID patients, we are hoping that a successful outcome in either of these studies will be positively received by the market.</p>
<p>If successful DXB's COVID-19 treatment will be delivered orally via a pill that the patient can swallow, which is familiar and preferable over injections, intubation or other intrusive administration methods.</p>
<p><b>DXB is moving fast with these trials, and today announced that this COVID-19 Phase III Study will expand to Australia.</b></p>
<p>The prize is big, with US based pharmaceutical company Merck and Co. (NYSE:MRK, $200B Market Cap) the first to successfully create an effective oral treatment for COVID-19, securing over $1.2B from the US Government. Interestingly, there are a lot of similarities in DXB’s trial design to Merck - but the true value will be in the results.</p>
<p>With approval for the study granted in India, 600 patients will be recruited across both Australia and India, and undergo DXB’s COVID-19 treatment to identify whether it can help manage the effects COVID-19.</p>
<p>Running the trials now in Australia, a tier 1 jurisdiction for medical trials, provides further legitimacy and scope to the Study, complementing the India trials.</p><h3 class="img-subtitle">
Dimerix<br />
<a href="/company/dxb/" rel="noopener" target="_blank">
ASX:DXB
</a>
</h3>
<p>COVID-19 is obviously a very main stream topic, especially in Australia as the country looks to open its international borders for the first time in over a year.</p>
<p>So far, the global health community has used vaccines to reduce the effects of the disease.</p>
<p>However, a significant portion of the population will remain susceptible to COVID-19 because they are not vaccinated, or the vaccine’s potency has worn off.</p>
<p>A safe, affordable, and effective oral COVID-19 treatment would be a huge advance in the fight against COVID - as it would add another tool for the governments to relieve the pressure on the health system which is <a href="https://www.abc.net.au/news/2021-10-15/ama-covid-public-hospital-modelling-pressure-restrictions/100540022" rel="noopener" target="_blank">anticipated to strain as Australia opens up.</a></p>
<p>Last Monday big pharma company Merck advanced emergency use approvals for <b>the first ever oral treatment of COVID-19, securing over $1.2B from the US Government</b>.</p>
<p>Even once COVID-19 reaches the endemic stage (where it is not as damaging like the flu), it is anticipated that the market for COVID-19 treatment will <a href="https://www.fiercepharma.com/pharma/merck-molnupiravir-blockbuster-covid-19-pandemic-endemic-oral-antivirals-market" rel="noopener" target="_blank">still be around $6B</a>.</p>
<p>Just last week, the Australian prime minister <a href="https://www.reuters.com/world/asia-pacific/australia-buy-300000-doses-mercks-covid-19-antiviral-pill-2021-10-04/" rel="noopener" target="_blank">put in an order for 300,000 units</a> of Merck’s oral Covid-19 treatment, and we think that many more countries will follow.</p>
<p>Like Merck, if DXB can prove that their treatment is safe and effective at treating COVID-19 in a Phase III clinical setting, and fast track approvals for its treatment, then DXB will be in a position to partner with a big pharma company and commercialise its product.</p>
<p>We think this would be a huge win for DXB, and in our opinion the company’s market cap would likely soar - but let’s see what kind of results the studies can deliver first (we outline some other risks later in the note).</p>
<p>What we want to see next from DXB is ethics approval for their treatment in Australia and a recruitment update about the clinical trials in India. These are key stepping stones early in a Phase III trial to gather the data necessary to identify if the DXB treatment is safe and effective, specifically:</p><ul><li>DXB will be seeking ethics approval for the trial in Australia. We don’t anticipate any problems and we anticipate this will take up to 6 weeks.</li><li>First patient dosed in India, we are expecting this any day now</li><li>The safety hurdle met for the first 80 patients accomplished</li></ul><p>Now with $27.5M in the bank after this month’s Share Purchase Plan closed heavily oversubscribed, we think that $88M capped DXB is in a strong position to conduct these COVID-19 clinical trials on home soil and provide extra hope for Australians as we emerge from the pandemic.</p><h3 class="img-subtitle">
Dimerix<br />
<a href="/company/dxb/" rel="noopener" target="_blank">
ASX:DXB
</a>
</h3>
<p>To highlight just how big this opportunity is for DXB, big pharma company Merck’s company value <a href="https://www.reuters.com/breakingviews/mercks-15-bln-gain-is-stingy-2021-10-01/" rel="noopener" target="_blank">increased $15B</a> on the news of successful Phase III COVID-19 trials - it was already an $185BN company and now is capped at $200BN...</p><img alt="" class="richtext-image" height="517" src="https://cdn.finfeed.com/images/MRK_Share_price_rise.width-800.png" width="800" /><p>According to Forbes, <a href="https://www.forbes.com/sites/greatspeculations/2021/10/04/heres-why-merck-stock-may-continue-to-rise/?sh=35e9bf0c1dda" rel="noopener" target="_blank">Merck is selling the drug for roughly $700 per patient</a>, and they plan to provide treatments for 10 million patients by the end of the year. This equates to a massive $7B in revenues for the company by Christmas.</p>
<p>The US government has already agreed to a $1.2B purchase of the drug, and we expect many more countries to follow. In fact, just last week the <a href="https://www.reuters.com/world/asia-pacific/australia-buy-300000-doses-mercks-covid-19-antiviral-pill-2021-10-04/" rel="noopener" target="_blank">Australian government agreed to purchase 300,000 doses of the antiviral pill</a>.</p><a href="https://www.reuters.com/business/healthcare-pharmaceuticals/mercks-covid-19-pill-cuts-risk-death-hospitalization-by-50-study-2021-10-01/" rel="noopener" target="_blank"><img alt="" class="richtext-image" height="268" src="https://cdn.finfeed.com/images/Reuters_MRK_Article.width-800.png" width="800" /></a><p><b>It is early days of course, but if DXB’s COVID-19 trial is as successful as we hope, we think that it could provide a similarly strong commercial outcome for the company with a material share price re-rating to follow.</b></p>
<p>DXB is a small cap stock currently valued at $88M - so whilst an investment in DXB is risky as it doesn't have any revenue generating products to fall back on, DXB does offer a lot more leverage to success than the already big Merck.</p><h2>A Quick Science Lesson</h2><p>Unless you have been living under a rock, then you would be familiar with the viral disease that has uprooted our lives for the past two years - COVID-19.</p>
<p>But how does the virus work exactly? Here is a quick science lesson...</p>
<p>When a person breathes in the SARS-CoV-2 virus, the virus infects the lung that absorbs oxygen called the air sacs. It is here that the virus replicates itself, infecting more and more cells within the lungs.</p>
<p>When this happens, your body has what is called a natural inflammatory (defense) response, causing the air sacs in the lungs to stiffen and fill with fluid.</p>
<p>Inflammation is natural, and helps our bodies fight infection. But in some people with COVID-19 it seems to go into overdrive, blocking the airflow to the lungs and oxygen to the bloodstream, making someone very sick.</p>
<p>Here is an <a href="https://www.youtube.com/watch?v=ZL1z3Uju-I0&amp;ab_channel=NHLBI" rel="noopener" target="_blank">excellent explainer video</a>:</p><div class="responsive-object" style="padding-bottom: 56.49999999999999%;">
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="113" src="https://www.youtube.com/embed/ZL1z3Uju-I0?feature=oembed" width="200"></iframe>
</div>
<h2>Alright, so how does DXB’s drug help?</h2><p>DXB’s drug DMX-200 is an “<b>anti-inflammatory</b>”, which means that when the human body goes into overdrive fighting the infection, DMX-200 will (theoretically) make it more manageable for the body to recover.</p>
<p>This is quite a different to the solution announced by Merck.</p>
<p>Merck’s drug is an “<b>antiviral</b>” drug, meaning that it will attack the virus directly, confusing it to prevent it from replicating and spreading.</p>
<p>Because of the way that the Merck's drug works, the person will need to take the pill at the early stages of infection to get maximum effectiveness.</p>
<p>Because of the asymptomatic nature of the disease (meaning that it is undetectable for a few days), the patients MAY only take the drug when it is too late - the virus has already made itself at home.</p>
<p>There are also some <a href="https://www.barrons.com/articles/merck-covid-pill-risks-51633398722" rel="noopener" target="_blank">underlying safety questions around the drug</a> that have divided the scientific community.</p>
<p>Remember on the other hand, DXB’s proposed treatment is anti-inflammatory, meaning that it can still provide support at the later stages of the development.</p>
<p>DMX-200 solution has a very strong safety profile and potentially a better long term solution for COVID-19 going forward.</p>
<p>Where Merck’s solution is more advanced is that it has been proven to work in a clinical setting. That’s why the market reacted so positively to the Merck news.</p>
<p>DXB is yet to take this step - and that’s where the DXB’s current COVID-19 study comes in - it's called <b>CLARITY 2.0.</b></p><h2>REMINDER: What is the CLARITY 2.0 Study?</h2><p>The CLARITY 2.0 Study will evaluate whether DXB’s drug DMX-200 will be able to treat patients diagnosed with COVID-19 who are intended for hospital admission.</p>
<p>In late 2020, DXB <a href="https://cdn-api.markitdigital.com/apiman-gateway/ASX/asx-research/1.0/file/2924-02315462-3A556751?access_token=83ff96335c2d45a094df02a206a39ff4" rel="noopener" target="_blank">entered into an agreement with the NHMRC Clinical Trials Centre</a> to undertake the study. Ethics approval for the trial was <a href="https://cdn-api.markitdigital.com/apiman-gateway/ASX/asx-research/1.0/file/2924-02351736-3A563266?access_token=83ff96335c2d45a094df02a206a39ff4" rel="noopener" target="_blank">received in March</a>, and just two weeks ago, the main drug regulator in India <a href="https://finfeed.com/articles/dxb-announces-approval-phase-iii-covid-19-trials-india/">recommended the Phase III clinical trial for approval</a>.</p>
<p>To evaluate the success, DXB’s drug will be measured on a 8 point scale which is set out by the World Health Organisation, and benchmarked against the effects of the placebo in 600 COVID-19 patients in India and Australia.</p>
<p>DXB is looking for a statistically significant result between DMX-200 and the placebo. The primary endpoint for DXB is that the DMX-200 drug needs to be 2 points higher than the placebo on the scale.</p>
<p>Here is an example of the seven point scale, which has been updated to 8 points for this particular trial:</p><img alt="" class="richtext-image" height="421" src="https://cdn.finfeed.com/images/WHO_8_point_scale_for_covid.width-800.png" width="800" /><p>What we like about DXB’s study design is that it is very similar to the design of the Phase III clinical trial that Merck undertook.</p>
<p>Like the Merck clinical trial, DXB’s Study:</p><ul><li>Follows the Clinical Health Scoring system set out by the World Health Organisation</li><li>Is roughly the same size of patients (600 for DMX and 770 for Merck)</li><li>The treatment for both cases is similar, an oral pill taken twice a day</li><li>Like Merck, DXB will seek emergency use approval for the drug</li></ul><h2>What’s Next for DXB’s COVID-19 Studies?</h2><p>In the lead up to Christmas we expect a raft of newsflow for DXB relating to the COVID-19 studies:</p><ul><li>DXB will be seeking ethics approval for the trial in Australia. We don’t anticipate any problems and we anticipate this will take up to 6 weeks.</li><li>First patient dosed in India, we are expecting this any day now</li><li>The safety hurdle met for the first 80 patients accomplished</li></ul><p>Early in 2022 we should expect:</p><ul><li>Initial trial results for the study</li><li>Whether the results are significant enough for DXB to seek emergency approval</li></ul><p>If DXB reaches the stage where it can apply for accelerated emergency approvals, we expect DXB to look to partner with a big pharma company for distribution/sales.</p>
<p>This will be a major milestone for the company but there is still a lot of work to be done to get there.</p><h2>What are the risks?</h2><p>Small cap biotech stocks are high risk / high reward investments - only invest what you can afford to lose. Like all small biotechs, a number of things can go wrong - in the case of DXB, here are some specific risks we can see:</p>
<p><i>Primary endpoint not met</i></p>
<p>In terms of the treatment, DMX-200 is a drug that has been adapted to COVID-19 from an existing anti-inflammatory treatment for kidney disease. Other companies that have similarly adapted anti inflammatory treatment for COVID-19 have found it difficult, with <a href="https://www.smh.com.au/business/companies/mesoblast-reveals-more-covid-trials-needed-shares-tumble-20210831-p58nf8.html" rel="noopener" target="_blank">Mesoblast abandoning research into their COVID-19</a> treatment when it didn’t reduce mortality for those aged 65 or higher.</p>
<p>The biggest risk for DXB in this scenario is that the trial results don’t indicate the DXB’s drug is effective at managing people with COVID-19.</p>
<p>If this is the case, it will be unfortunate for investors, but it will not affect the outcomes of our main bet, the FSGS trials.</p>
<p><i>Safety issues / ethics approval rejected</i></p>
<p>We don’t see either of these risks being an issue given the strong safety profile of DMX-200 and that ethics approval for this exact study has been granted in India.</p>
<p><i>Patient recruitment delays</i></p>
<p>As Australia opens up, unfortunately we do expect more people to get COVID-19. Whilst anyone getting sick is always unfortunate, on the flipside it does mean that there will be more available patients for the study and ultimately finding a treatment for potentially millions of people. So in terms of patient recruitment for DXB - we don’t see this as a big risk.</p>
<p><i>The race to commercialisation</i></p>
<p>There are a lot of horses in the race for a COVID-19 treatment, with Japanese drug maker Shiongi <a href="https://www.bloomberg.com/news/articles/2021-10-07/covid-pill-sales-could-hit-2-billion-drugmaker-shionogi-says" rel="noopener" target="_blank">showing promising signs from their trials</a> and Pfizer Inc and Roche Holland both with candidates in the works.</p>
<p>The prize is big, and that’s why there are a lot of companies chasing it.</p>
<p>Therefore, with alternative solutions emerging, it will be important that DXB’s treatment not only works, but works better than competing drugs.</p><h2>DXB in a strong cash position</h2><p>A quick note on the Share Purchase Plan (SPP) that closed two weeks ago - this followed a $20M placement to sophisticated and institutional investors.</p>
<p>DXB had a target to raise $2M in the SPP, but received applications for multiple times more.</p>
<p>As a result, DXB accepted $4M while still scaling-back applications. Under the SPP, approximately 20 million shares were issued at 20¢ each, together with 10 million attaching unlisted options.</p>
<p>As long term investors we are pleased that DXB has now raised a total of $24M (with $27.5M in the bank), putting the company in an excellent position to progress its three Phase III clinical trials and hopefully build some serious value.</p>
<p>The company also held its AGM two weeks ago. If you missed it, a transcript of the <a href="https://cdn-api.markitdigital.com/apiman-gateway/ASX/asx-research/1.0/file/2924-02426613-3A576754?access_token=83ff96335c2d45a094df02a206a39ff4" rel="noopener" target="_blank">CEO’s address to shareholders</a> (definitely worth a read!), as are her <a href="https://cdn-api.markitdigital.com/apiman-gateway/ASX/asx-research/1.0/file/2924-02426614-3A576755?access_token=83ff96335c2d45a094df02a206a39ff4" rel="noopener" target="_blank">presentation slides</a>.</p><h2>COVID-19 Treatment (Side Bet 1)</h2><p>The CLARITY 2.0 Study will evaluate whether DXB’s drug DMX-200 will be able to treat patients diagnosed with COVID-19 who are intended for hospital admission.</p>
<p>✅ Study Announced<br />✅ Ethics Approval<br />🔄 Regulatory approval by DCGI<br />🔄 Patient Recruitment Update 1<br />✅ [UPA] CLARITY 2.0 Study Announced in Australia<br />🔄 [NEW] Ethics Approval Australia<br />🔲 Safety Threshold Met (80 Patients)<br />🔲 Patient Recruitment Update 2<br />🔲 Patient Recruitment Update 3<br />🔲 CLARITY Phase III Study Complete<br />🔲 Primary Endpoint Reporting<br />🔲 Emergency use granted<br />🔲 Drug Commercialised<br />🔲 New Milestones Added</p><h2>Investment Milestones for DXB</h2><p>✅ Initial Investment: @20c<br />🔲 Increase Investment<br />🔲 Increase Investment<br />🔲 Price increases 500% from initial entry<br />🔲 Price increases 1000% from initial entry<br />🔲 Price increases 2000% from initial entry<br />🔲 12 Month Capital Gain Discount<br />🔲 Free Carry<br />🔲 Take Profit<br />🔲 Hold remaining Position for next 2+ years</p></div>
<br>
<div class="tag-list">
<h2>tags</h2>
<a class="tag" href="/tag/phase-iii-clinical-trials/">PHASE III CLINICAL TRIALS</a>
<a class="tag" href="/tag/covid-19/">COVID 19</a>
</div>
</div>
<div class="col-lg-3">
<div class="sidebar">
<div class="sidebar-company-details sidebar-link">
<div class="logo">
<a href="/company/dxb/">
<img alt="DXB Square Logo" class="image" height="150" src="https://cdn.finfeed.com/images/1558311719612.width-150.jpg" width="150">
</a>
</div>
<div class="name">
<a href="/company/dxb/">
Dimerix (ASX:DXB)
</a>
</div>
</div>
<br>
<div class="social-connect">
<div>
<a class="connect-facebook" target="_blank" rel="noopener" href="https://www.facebook.com/finfeed/">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25.9 25.9"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M8,9.7v3h2V23.2h3.9V12.7H17l.3-3H13.9V7.3c0-.8.8-1,1.6-1a7.6,7.6,0,0,1,1.6.2l.6-3.1A12.5,12.5,0,0,0,13.9,3a3.7,3.7,0,0,0-3.2,1.6A5.7,5.7,0,0,0,10,7.7h0V9.7Z" /></svg>
</a>
</div>
<div>
<a class="connect-twitter" target="_blank" rel="noopener" href="https://twitter.com/finfeednews">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25.9 25.9"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M23.5,6.3l-2.4.6a4.2,4.2,0,0,0,1.8-2.3,7.9,7.9,0,0,1-2.7,1,4,4,0,0,0-3-1.3,4.2,4.2,0,0,0-4.3,4.2c0,.4.1.7.1,1A12.3,12.3,0,0,1,4.3,5.1a3.7,3.7,0,0,0-.6,2.1,4.2,4.2,0,0,0,1.9,3.5,4.1,4.1,0,0,1-1.9-.5h0a4.3,4.3,0,0,0,3.4,4.2H5.2a4.2,4.2,0,0,0,3.9,2.9,8.4,8.4,0,0,1-5.2,1.8h-1a11.8,11.8,0,0,0,6.5,1.9A12,12,0,0,0,21.4,9V8.5A11,11,0,0,0,23.5,6.3Z" /></svg>
</a>
</div>
<div>
<a class="connect-linkedin" target="_blank" rel="noopener" href="https://www.linkedin.com/company/finfeed-com">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28.3 28.3"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M5.2,22.2H9.3V9.8H5.2ZM7.3,3.8A2.1,2.1,0,0,0,5,5.9,2.2,2.2,0,0,0,7.2,8.1h.1A2.2,2.2,0,0,0,9.6,5.9,2.1,2.1,0,0,0,7.3,3.8ZM19.4,9.5a4.3,4.3,0,0,0-3.7,2h0V9.8H11.6c.1,1.1,0,12.4,0,12.4h4.1V15.3a3.6,3.6,0,0,1,.2-1.1A2.2,2.2,0,0,1,18,12.7c1.5,0,2.1,1.2,2.1,2.8v6.7h4.1V15.1C24.2,11.3,22.1,9.5,19.4,9.5Z" /></svg>
</a>
</div>
</div>
<h2>Related Articles</h2>
<div class="article-links">
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/articles/dxb-announces-approval-phase-iii-covid-19-trials-india/">
<div class="image"><img alt="Doctor thumbs up" height="165" src="https://cdn.finfeed.com/images/AdobeStock_66033748.2e16d0ba.fill-260x165.jpg" width="260"></div>
<div class="article">
<div class="title-wrapper" style="width: 250px;">
<h4 class="title">DXB announces approval for Phase III COVID-19 trials in India</h4>
<span class="date">24-09-2021</span>
</div>
</div>
</a>
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/articles/early-stage-biotech-company-lifecycle/">
<div class="image"><img alt="FinFeed 210916 - How We Invest.png" height="165" src="https://cdn.finfeed.com/images/FinFeed_210916_-_How_We_Invest.2e16d0ba.fill-260x165.png" width="260"></div>
<div class="article">
<div class="title-wrapper" style="width: 250px;">
<h4 class="title">How we invest in early stage biotech companies</h4>
<span class="date">17-09-2021</span>
</div>
</div>
</a>
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/articles/dxb-kicks-phase-3-clinical-trials-ethics-approval-lodged/">
<div class="image"><img alt="FinFeed 210917 - Early Stage Portfolio.png" height="165" src="https://cdn.finfeed.com/images/FinFeed_210917_-_Early_Stage_Portf.2e16d0ba.fill-260x165_vhGFnPG.png" width="260"></div>
<div class="article">
<div class="title-wrapper" style="width: 250px;">
<h4 class="title">DXB kicks off Phase 3 clinical trials - Ethics approval lodged</h4>
<span class="date">26-08-2021</span>
</div>
</div>
</a>
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/articles/first-investment-our-new-early-stage-asx-listed-biotech-portfolio/">
<div class="image"><img alt="FinFeed 210917 - Early Stage Portfolio.png" height="165" src="https://cdn.finfeed.com/images/FinFeed_210917_-_Early_Stage_Portf.2e16d0ba.fill-260x165.png" width="260"></div>
<div class="article">
<div class="title-wrapper" style="width: 250px;">
<h4 class="title">The first investment in our new early stage, ASX listed biotech portfolio</h4>
<span class="date">16-08-2021</span>
</div>
</div>
</a>
</div>
<div class="subscription-holder " style="width: 250px;">
<form class="email-subscribe" data-form="Subscribe to Updates: Header">
<div class="form-group">
<h2 style="color: white; text-align: center; font-size: 30px">Get Portfolio Updates</h2>
<input type="email" name="email" value="" placeholder="Email address" class="form-control">
<div class="form-control-feedback"></div>
</div>
<input class="custom-control-input" type="checkbox" name="subscribe_report_update" checked="checked">
<button type="submit" style="margin: auto; margin-top: 28px; height: 35px;" class="button email-subscribe-trigger" data-form="article" disabled>
<span>Subscribe</span>
</button>
<br>
</form>
</div>
</div>
</div>
</div>
<div class="d-lg-none container" style="border-top: 1px solid #eee; ">
<div class="row">
<br>
<div class="article-block">
<div class="row">
<div class="col-12">
<h2>Dimerix News & Analysis</h2>
<br>
</div>
</div>
<div class="company-article-tile large container">
<div class="row">
<table>
<tr>
<td style="width: 60%;">
<div>
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/dxb-announces-approval-phase-iii-covid-19-trials-india/" class="title-link">
<strong>DXB announces approval for Phase III COVID-19 trials in India</strong>
</a>
<p class="submitted" style="font-size: 10px;">
Sep 24, 2021
</p>
</div>
</td>
<td style="margin: auto">
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/dxb-announces-approval-phase-iii-covid-19-trials-india/" class="title-link">
<img alt="DXB announces approval for Phase III COVID-19 trials in India" class="image" height="106" src="https://cdn.finfeed.com/images/AdobeStock_66033748.2e16d0ba.fill-200x106.jpg" width="200">
</a>
</td>
</tr>
</table>
</div>
</div>
<hr>
<div class="company-article-tile large container">
<div class="row">
<table>
<tr>
<td style="width: 60%;">
<div>
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/dxb-kicks-phase-3-clinical-trials-ethics-approval-lodged/" class="title-link">
<strong>DXB kicks off Phase 3 clinical trials - Ethics approval lodged</strong>
</a>
<p class="submitted" style="font-size: 10px;">
Aug 26, 2021
</p>
</div>
</td>
<td style="margin: auto">
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/dxb-kicks-phase-3-clinical-trials-ethics-approval-lodged/" class="title-link">
<img alt="DXB kicks off Phase 3 clinical trials - Ethics approval lodged" class="image" height="106" src="https://cdn.finfeed.com/images/FinFeed_210917_-_Early_Stage_Portf.2e16d0ba.fill-200x106.png" width="200">
</a>
</td>
</tr>
</table>
</div>
</div>
<hr>
<div class="company-article-tile large container">
<div class="row">
<table>
<tr>
<td style="width: 60%;">
<div>
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/first-investment-our-new-early-stage-asx-listed-biotech-portfolio/" class="title-link">
<strong>The first investment in our new early stage, ASX listed biotech portfolio</strong>
</a>
<p class="submitted" style="font-size: 10px;">
Aug 16, 2021
</p>
</div>
</td>
<td style="margin: auto">
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/first-investment-our-new-early-stage-asx-listed-biotech-portfolio/" class="title-link">
<img alt="The first investment in our new early stage, ASX listed biotech portfolio" class="image" height="106" src="https://cdn.finfeed.com/images/FinFeed_210917_-_Early_Stage_Portf.2e16d0ba.fill-200x106_vaAkgrl.png" width="200">
</a>
</td>
</tr>
</table>
</div>
</div>
</div>
<br>
</div>
</div>
<div class="d-lg-none container" style="border-top: 1px solid #eee; border-bottom: 1px solid #eee">
<div class="row">
<br>
<div class="article-block" style="padding-left: 5px;">
<div class="row">
<div class="col-12">
<br>
<h2>Latest Articles</h2>
<br>
</div>
</div>
<style media="screen">
  .arrow-right {
    width: 0;
    height: 0;
    border-top: 10px solid transparent;
    border-bottom: 10px solid transparent;

    border-left: 10px solid #546d97;
    float: left;
    margin-right: 10px;
    margin-top: -15px;
  }
</style>
<div class="company-article-tile large container">
<div class="row">
<table>
<tr>
<td>
<div class="arrow-right"></div>
</td>
<td>
<div>
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/early-stage-biotech-company-lifecycle/" class="title-link">
<strong>How we invest in early stage biotech companies</strong>
</a>
<p class="submitted" style="font-size: 10px;">
Sep 17, 2021
</p>
</div>
</td>
</tr>
</table>
</div>
</div>
</div>
</div>
<br>
</div>
<div class="d-none d-lg-block container">
<div class="row">
<hr style="border-bottom: 1px solid #eee;">
<div class="article-block">
<div class="row">
<div class="col-12">
<h2>More from Finfeed</h2>
<br>
</div>
</div>
<div class="company-article-tile large row">
<div class="col-md-4">
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/early-stage-biotech-company-lifecycle/" class="title-link">
<img alt="How we invest in early stage biotech companies" class="image" height="146" src="https://cdn.finfeed.com/images/FinFeed_210916_-_How_We_Invest.2e16d0ba.fill-260x146.png" width="260">
</a>
</div>
<div class="col-md-8 details">
<a data-analytics-event="company-list-link" href="https://finfeed.com/articles/early-stage-biotech-company-lifecycle/" class="title-link">
<h3 class="title">How we invest in early stage biotech companies</h3>
</a>
<p class="submitted">Sep 17, 2021</p>
<p class="excerpt">What does it mean for retail investors to invest in an early stage biotech company? We cover biotech investing from inception to commercialisation, the different stages of clinical trials and the investing risks involved with early stage biotechs.</p>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col compliance-notice">
<p>
S3 Consortium Pty Ltd (CAR No.433913) is a corporate authorised representative of LeMessurier Securities Pty Ltd (AFSL No. 296877). The information contained in this article is general information only. Any advice is general advice only. Neither your personal objectives, financial situation nor needs have been taken into consideration. Accordingly you should consider how appropriate the advice (if any) is to those objectives, financial situation and needs, before acting on the advice.
</p>
<p>
Conflict of Interest Notice
</p>
<p>
S3 Consortium Pty Ltd does and seeks to do business with companies featured in its articles. As a result, investors should be aware that the Firm may have a conflict of interest that could affect the objectivity of this article. Investors should consider this article as only a single factor in making any investment decision. The publishers of this article also wish to disclose that they may hold this stock in their portfolios and that any decision to purchase this stock should be done so after the purchaser has made their own inquires as to the validity of any information in this article.
</p>
<p>
Publishers Notice
</p>
<p>
The information contained in this article is current at the finalised date. The information contained in this article is based on sources reasonably considered to be reliable by S3 Consortium Pty Ltd, and available in the public domain. No “insider information” is ever sourced, disclosed or used by S3 Consortium.
</p>
</div>
</div>
</div>
</main>
<footer class="footer">
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col copyright">
&copy; 2021 Finfeed.com. All Rights Reserved.
</div>
</div>
<div class="row">
<div class="col links">
<ul class="link-list">
<li class="link-item"><a href="https://finfeed.com/customer-notice/" class="link">customer notice</a></li>
<li class="link-item"><a href="https://finfeed.com/privacy-policy/" class="link">privacy policy</a></li>
<li class="link-item"><a href="https://finfeed.com/financial-services-guide/" class="link">financial services guide</a></li>
<li class="link-item"><a href="https://finfeed.com/disclosure-policy/" class="link">disclosure policy</a></li>
<li class="link-item"><a href="https://finfeed.com/contact/" class="link">contact</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col footer-disclaimer">
<p>The information in this website is general information only. Any advice is general advice only. Your personal objectives, financial situation or needs have not been taken into consideration. Accordingly you should consider how appropriate the advice (if any) is to those objectives, financial situation and needs, before acting on the advice. S3 Consortium Pty Ltd (CAR No.433913) is a corporate authorised representative of LeMessurier Securities Pty Ltd (AFSL No. 296877).</p>
</div>
</div>
</div>
</div>
</footer>
<div class="body-overlay"></div>
<div id="subscription-popup" class="subscription-popup">
<img src="/static/finfeed/img/finfeed-logo-new.2dd08a67b9b6.png" style="width: 250px" />
<form class="popup-form" data-form="Popup Form">
<p class="blurb">Subscribe to our FREE newsletter on ASX listed biotech stocks</p>
<div class="form-group">
<input type="text" name="name" class="form-control" placeholder="Enter your name" />
<small id="name-help-text" class="form-text"></small>
</div>
<div class="form-group">
<input type="text" name="email" class="form-control" placeholder="Enter your email address" />
<small id="email-help-text" class="form-text"></small>
</div>
<div class="form-group">
<button class="popup-button">stay ahead</button>
</div>
</form>
<div class="thankyou">
<p>Thanks for subscribing!</p>
<div class="form-group">
<button class="popup-button close">Close</button>
</div>
</div>
<div class="close-popup close">X</div>
</div>
<script type="text/javascript">
      var CONSTANTS = {
        
            "GDPR_MODAL_COOKIE": "gdpr_modal_closed",
        
            "SINGLE_DAY_STOCK_URL": "https://platform.amplicat.com/api/v1/single-day-stock/",
        
      }
    </script>
<script type="text/javascript" src="/static/shared/js/jquery.min.121080079062.js"></script>

<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js"></script>

<script src="https://cdn.jsdelivr.net/npm/bootstrap@4.5.3/dist/js/bootstrap.bundle.min.js" integrity="sha384-ho+j7jyWK8fNQe+A12Hb8AhRq26LrZ/JpcUGGOn+Y7RsweNrtN/tE3MoK7ZeZDyx" crossorigin="anonymous"></script>

<link rel="stylesheet" type="text/css" href="https://cdn.datatables.net/v/dt/dt-1.10.25/datatables.min.css" />
<script type="text/javascript" src="https://cdn.datatables.net/v/dt/dt-1.10.25/datatables.min.js"></script>
<script>
    $(function () {
      $('[data-toggle="tooltip"]').tooltip();
    })
    </script>
<script type="text/javascript">
    var IS_EXCLUSIVE_ARTICLE = false
  </script>
<script type="text/javascript" src="/static/finfeed/js/finfeed.5f92d5342bfe.js"></script>

<link href="https://stackpath.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" />
</body>
</html>
