<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"fb3259a92c","applicationID":"81282908","transactionName":"YQcDY0FTWEtWARFQC1hNJ0JdUUJRWAxKTgVRFgBeXxxVV1kWF1AGGBAOQkdTVFRSPRVYA1NMDFhXV1pLDTAKTBBXAA1SY1NRXXoLHVAKGAsPU1ZKaUpYFxFc","queueTime":0,"applicationTime":141,"agent":""}</script>
<title>$2M in repeat purchase orders display Creso Pharma’s (ASX: CPH) growth potential</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="apple-touch-icon" sizes="57x57" href="/finfeed/favicon/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/finfeed/favicon/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/finfeed/favicon/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/finfeed/favicon/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/finfeed/favicon/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/finfeed/favicon/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/finfeed/favicon/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/finfeed/favicon/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/finfeed/favicon/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="16x16" href="/finfeed/favicon/favicon-16x16.png">
<link rel="icon" type="image/png" sizes="32x32" href="/finfeed/favicon/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/finfeed/favicon/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="192x192" href="/finfeed/favicon/android-icon-192x192.png">
<link rel="manifest" href="/finfeed/favicon/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/finfeed/favicon/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="description" content="Creso Pharma Limited (ASX: CPH, FRA: 1X8) has once again strengthened its revenue profile with another repeat purchase order from South African-based Pharma Dynamics." /><meta property="fb:app_id" content="371570613201528" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Finfeed" /><meta property="og:title" content="$2M in repeat purchase orders display Creso Pharma’s growth potential" /><meta property="og:description" content="Creso Pharma Limited (ASX: CPH, FRA: 1X8) has once again strengthened its revenue profile with another repeat purchase order from South African-based Pharma Dynamics." /><meta property="og:url" content="https://finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/" /><meta property="og:type" content="article" /><meta property="article:publisher" content="https://www.facebook.com/finfeed/" /><meta property="article:section" content="ASX Biotechs" /><meta property="article:published_time" content="2020-10-13T13:08:50.383497+11:00" /><meta property="article:modified_time" content="2020-10-13T13:08:50.383497+11:00" /><meta property="og:updated_time" content="2020-10-13T13:08:50.383497+11:00" /><meta property="article:tag" content="PURCHASE ORDER" /><meta property="article:tag" content="CANNABIS STOCKS" /><meta property="article:tag" content="CANNABIS PRODUCTS" /><meta property="article:tag" content="HEMP" /><meta property="article:tag" content="CBD" /><meta property="og:image" content="https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-900x506.png" /><meta property="og:image:width" content="472" /><meta property="og:image:height" content="266" /><meta name="twitter:site" content="https://twitter.com/finfeednews" /><meta name="twitter:creator" content="https://twitter.com/finfeednews" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Creso Pharma Limited (ASX: CPH, FRA: 1X8) has once again strengthened its revenue profile with another repeat purchase order from South African-based Pharma Dynamics." /><meta name="twitter:title" content="$2M in repeat purchase orders display Creso Pharma’s growth potential" /><meta name="twitter:image" content="https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-900x506.png" /><script type="application/ld+json">
[
  {
    "@context": "http://schema.org",
    "@type": "WebSite",
    "name": "Finfeed",
    "url": "https://finfeed.com",
    "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
    "publisher": {
      "@type": "Organization",
      "name": "Finfeed",
      "url": "https://finfeed.com",
      "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
      "sameAs": [
        "https://twitter.com/finfeednews",
        "https://www.facebook.com/finfeed/",
        "https://www.linkedin.com/company/finfeed-com"
      ]
    }
  },
  {
    "@context": "http://schema.org",
    "@type": "Article",
    "mainEntityOfPage": "https://finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/",
    "headline": "$2M in repeat purchase orders display Creso Pharma\u2019s growth potential",
    "description": "Creso Pharma Limited (ASX: CPH, FRA: 1X8) has once again strengthened its revenue profile with another repeat purchase order from South African-based Pharma Dynamics.",
    "author": {
      "@type": "Person",
      "url": "https://finfeed.com/author/hannah-goldman/",
      "name": "Hannah Goldman",
      "jobTitle": "writer",
      "description": "Hannah Goldman is a marketing and finance specialist."
    },
    "publisher": {
      "@type": "Organization",
      "name": "Finfeed",
      "url": "https://finfeed.com",
      "description": "Finfeed.com covers financial news on a wide range of small cap ASX-listed companies. Follow Finfeed to receive the latest news about Australian Stock Exchange stocks.",
      "sameAs": [
        "https://twitter.com/finfeednews",
        "https://www.facebook.com/finfeed/",
        "https://www.linkedin.com/company/finfeed-com"
      ],
      "logo": {
        "@type": "ImageObject",
        "url": "https://finfeed.com/static/finfeed/img/amp-carousel.c6442e12418c.jpg",
        "width": 600,
        "height": 60
      }
    },
    "keywords": "PURCHASE ORDER,CANNABIS STOCKS,CANNABIS PRODUCTS,HEMP,CBD",
    "image": {
      "@type": "ImageObject",
      "url": "https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-900x506.png",
      "width": 472,
      "height": 266
    },
    "datePublished": "2020-10-13T13:08:50.383497+11:00",
    "dateModified": "2020-10-13T13:08:50.383497+11:00",
    "about": {
      "@type": "Corporation",
      "name": "Creso Pharma",
      "tickerSymbol": "ASX CPH"
    }
  }
]
</script>
<link rel="stylesheet" type="text/css" href="/static/finfeed/css/finfeed.bc2605539330.css">
<script type="text/javascript">
window.dataLayer = window.dataLayer || [];
dataLayer.push({
    'page_type': 'article',
    
    'article_author': 'Hannah Goldman',
        
        'article_company': 'Creso Pharma',
        'GTM_WP_Category': 'Creso Pharma',
        
    
});
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5DJS8Z');</script>

<link rel="canonical" href="https://finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/" />
<link rel="amphtml" href="https://finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/amp/" />
</head>
<body class="finfeed article ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DJS8Z"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="container">
<div class="row header-row">
<div class="col-8 col-sm-6 col-lg-3 logo">
<a href="/">
<div class="logo-icon">

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 49.8 50.6" style="enable-background:new 0 0 49.8 50.6;" xml:space="preserve">
<style type="text/css">
	.finfeed-logo-icon-st0{clip-path:url(#FF_ICON_SVGID_2_);}
	.finfeed-logo-icon-st1{fill:url(#FF_ICON_SVGID_3_);}
	.finfeed-logo-icon-st2{fill:#FFFFFF;}
	.finfeed-logo-icon-st3{opacity:0.3;fill:#FFFFFF;enable-background:new    ;}
</style>
<g>
<defs>
<rect id="FF_ICON_SVGID_1_" x="1.6" y="1.9" width="46.9" height="46.9" />
</defs>
<clipPath id="FF_ICON_SVGID_2_">
<use xlink:href="#FF_ICON_SVGID_1_" style="overflow:visible;" />
</clipPath>
<g class="finfeed-logo-icon-st0">
<linearGradient id="FF_ICON_SVGID_3_" gradientUnits="userSpaceOnUse" x1="25.2884" y1="34.1337" x2="23.9984" y2="-9.2863" gradientTransform="matrix(1 0 0 -1 0 51.4646)">
<stop offset="0" style="stop-color:#184780" />
<stop offset="1" style="stop-color:#13204A" />
</linearGradient>
<rect x="1.6" y="1.9" class="finfeed-logo-icon-st1" width="46.9" height="46.9" />
<g id="_Group_2">
<g id="_Group_3">
<path id="_Path_" class="finfeed-logo-icon-st2" d="M22.8,18.8v13.3c-1.3,1.7-2.7,3.3-4.3,4.8c0,0.1-0.1,0.1-0.3,0.2V26.7L-1.6,46.8l0.2-7
					c3.4-3.3,12.7-13,16.1-16.4H4.4L4.8,23l3.9-3.9c0.2-0.2,0.4-0.3,0.6-0.3C9.3,18.8,22.8,18.8,22.8,18.8z" />
</g>
<g id="_Group_4">
<path id="_Path_2" class="finfeed-logo-icon-st2" d="M44,7.5v13.2c0,0.3-0.1,0.6-0.3,0.8l-4,4.1l-0.3,0.2V15.3c-3.5,3.5-17.7,18.4-21.2,21.8v-7
					c3.4-3.3,14.4-14.6,17.8-18H25.6l0.3-0.5l4-3.9l0.6-0.3H44V7.5z" />
</g>
</g>
<rect x="43.2" y="7.4" class="finfeed-logo-icon-st2" width="0.8" height="0.4" />
<polygon class="finfeed-logo-icon-st2" points="44,21.7 39.4,26.5 39.4,12.1 44,7.4 		" />
<rect x="18.1" y="26.3" class="finfeed-logo-icon-st2" width="4.4" height="6.1" />
</g>
</g>
<rect x="21.4" y="26.6" class="finfeed-logo-icon-st3" width="27.1" height="4.7" />
<rect x="1.6" y="37.2" class="finfeed-logo-icon-st3" width="46.9" height="4.7" />
</svg>
</div>
<div class="logo-full"><svg data-name="Layer 1" id="Layer_1" viewBox="0 0 202.6 50.6" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<style>.ff-logo-cls-1{fill:none;}.ff-logo-cls-2{fill:#184780;}.ff-logo-cls-3{fill:#486d9b;}.ff-logo-cls-4{clip-path:url(#clip-path);}.ff-logo-cls-5{fill:url(#linear-gradient);}.ff-logo-cls-6,.ff-logo-cls-7{fill:#fff;}.ff-logo-cls-7{opacity:0.3;}</style>
<clipPath id="clip-path">
<rect class="ff-logo-cls-1" height="46.91" width="46.9" x="1.6" y="1.9" />
</clipPath>
<linearGradient gradientUnits="userSpaceOnUse" id="linear-gradient" x1="25.26" x2="23.97" y1="17.33" y2="60.75">
<stop offset="0" stop-color="#184780" />
<stop offset="1" stop-color="#13204a" />
</linearGradient>
</defs>
<path class="ff-logo-cls-2" d="M59.1,41.7h1.5l1.5,2.5,1.5-2.5h1.5l-2.3,3.9V48H61.4V45.5Z" />
<path class="ff-logo-cls-2" d="M65.9,43.6l.6-1.1,1-.7,1.3-.2,1.3.2a3.1,3.1,0,0,1,.9.7,2.4,2.4,0,0,1,.6,1.1,2.7,2.7,0,0,1,.2,1.3,2.3,2.3,0,0,1-.2,1.2,2.4,2.4,0,0,1-.6,1.1,3.1,3.1,0,0,1-.9.7l-1.3.2-1.3-.2-1-.7-.6-1.1a4.3,4.3,0,0,1-.2-1.2A5.1,5.1,0,0,1,65.9,43.6Zm1.3,2a.9.9,0,0,0,.3.7,1.2,1.2,0,0,0,.5.5l.8.2.8-.2a1.2,1.2,0,0,0,.5-.5l.3-.7c0-.2.1-.5.1-.7s-.1-.6-.1-.8l-.3-.7a1.2,1.2,0,0,0-.5-.5l-.8-.2-.8.2a1.2,1.2,0,0,0-.5.5.9.9,0,0,0-.3.7,1.9,1.9,0,0,0-.1.8A1.7,1.7,0,0,0,67.2,45.6Z" />
<path class="ff-logo-cls-2" d="M77.7,47.5a2.7,2.7,0,0,1-1.9.6,3,3,0,0,1-2-.6,2.6,2.6,0,0,1-.7-1.9V41.7h1.4v4.4c.1.2.1.3.2.4s.2.3.4.3l.7.2a1.1,1.1,0,0,0,1-.4,1.3,1.3,0,0,0,.3-1V41.7h1.4v3.9A2.3,2.3,0,0,1,77.7,47.5Z" />
<path class="ff-logo-cls-2" d="M83.4,41.7l.7.2c.2,0,.4.2.6.3a2.1,2.1,0,0,1,.4.6,1.3,1.3,0,0,1,.1.6,3,3,0,0,1-.2,1,1.2,1.2,0,0,1-.8.6h0l.4.2.3.4c.1.1.1.3.2.4v.8c0,.2.1.3.1.5v.4l.2.3H84a1.7,1.7,0,0,1-.1-.7,2.5,2.5,0,0,1-.1-.8,1.5,1.5,0,0,0-.3-.7,1,1,0,0,0-.8-.3H81.4V48H80V41.7Zm-.5,2.8a.7.7,0,0,0,.9-.8,1.2,1.2,0,0,0-.2-.7l-.7-.2H81.4v1.7Z" />
<path class="ff-logo-cls-2" d="M93.9,41.7v1.2h-3v1.4h2.6v1.1H90.9V48H89.5V41.7Z" />
<path class="ff-logo-cls-2" d="M96.4,41.7V48H95V41.7Z" />
<path class="ff-logo-cls-2" d="M99.4,41.7l2.6,4.2h0V41.7h1.3V48h-1.4l-2.6-4.2h0V48H98V41.7Z" />
<path class="ff-logo-cls-2" d="M108,41.7l2.3,6.3h-1.4l-.5-1.4h-2.3l-.5,1.4h-1.4l2.3-6.3Zm0,3.9-.8-2.3h0l-.8,2.3Z" />
<path class="ff-logo-cls-2" d="M112.6,41.7l2.6,4.2h0V41.7h1.3V48h-1.4l-2.6-4.2h0V48h-1.3V41.7Z" />
<path class="ff-logo-cls-2" d="M122.1,43.4c-.1-.1-.2-.3-.4-.4l-.4-.2h-.5l-.7.2c-.3.1-.4.3-.6.5l-.3.7c0,.2-.1.5-.1.8s.1.5.1.7l.3.7c.2.2.3.4.6.5l.7.2a1.3,1.3,0,0,0,1-.4,1.9,1.9,0,0,0,.5-1h1.3a1.7,1.7,0,0,1-.3,1,1.6,1.6,0,0,1-.6.8l-.8.5a2,2,0,0,1-1.1.2l-1.2-.2-1-.7a2.4,2.4,0,0,1-.6-1.1,2.3,2.3,0,0,1-.2-1.2,2.7,2.7,0,0,1,.2-1.3,2.4,2.4,0,0,1,.6-1.1l1-.7,1.2-.2h1l.8.5a1.1,1.1,0,0,1,.6.7,1.4,1.4,0,0,1,.3.9h-1.3C122.2,43.7,122.1,43.5,122.1,43.4Z" />
<path class="ff-logo-cls-2" d="M126.3,41.7V48h-1.4V41.7Z" />
<path class="ff-logo-cls-2" d="M131,41.7l2.3,6.3h-1.4l-.5-1.4h-2.3l-.5,1.4h-1.4l2.3-6.3Zm0,3.9-.8-2.3h0l-.8,2.3Z" />
<path class="ff-logo-cls-2" d="M135.6,41.7v5.1h3V48h-4.4V41.7Z" />
<path class="ff-logo-cls-3" d="M143.9,41.7l2.6,4.2h0V41.7h1.3V48h-1.3l-2.6-4.2h-.1V48h-1.2V41.7Z" />
<path class="ff-logo-cls-3" d="M154.1,41.7v1.2h-3.3v1.3h3v1.1h-3v1.5h3.3V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M160,48l-1-4.3h0L157.9,48h-1.4l-1.6-6.3h1.3l1,4.3h0l1.1-4.3h1.3l1.1,4.3h0l1-4.3h1.4L161.4,48Z" />
<path class="ff-logo-cls-3" d="M165.1,46.4l.3.4.5.2h1.3l.3-.2a.6.6,0,0,0,.1-.4c0-.2,0-.3-.2-.4l-.4-.3-.6-.2-.7-.2-.6-.2-.6-.3-.5-.5a1.7,1.7,0,0,1-.1-.7,2.4,2.4,0,0,1,.2-.9l.5-.6.8-.3h1.8l.8.3a1.8,1.8,0,0,1,.5.7c.2.2.2.5.2.9h-1.3a4.3,4.3,0,0,0-.1-.5l-.3-.3h-1.5l-.2.2c-.1.1-.1.2-.1.4s0,.2.1.2.1.2.3.3l.5.2,1,.2h.5l.6.3a1,1,0,0,1,.5.6,1.1,1.1,0,0,1,.2.8,1.9,1.9,0,0,1-.1.8,1,1,0,0,1-.5.6l-.8.5h-2.2a2,2,0,0,1-.8-.4,1.3,1.3,0,0,1-.6-.7,1.6,1.6,0,0,1-.2-1H165A.7.7,0,0,0,165.1,46.4Z" />
<path class="ff-logo-cls-3" d="M177.3,41.7v1.2h-3v1.4h2.6v1.1h-2.6V48h-1.4V41.7Z" />
<path class="ff-logo-cls-3" d="M183.1,41.7v1.2h-3.3v1.3h3.1v1.1h-3.1v1.5h3.4V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M189.2,41.7v1.2h-3.3v1.3h3v1.1h-3v1.5h3.3V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M193.2,41.7l1.2.2.9.6a4.4,4.4,0,0,1,.6,1,4.4,4.4,0,0,1,.2,1.3,5.1,5.1,0,0,1-.2,1.3,3.1,3.1,0,0,1-.5,1,4.7,4.7,0,0,1-.9.6,2.8,2.8,0,0,1-1.3.3h-2.7V41.7Zm-.1,5.1h.6a.9.9,0,0,0,.5-.3.9.9,0,0,0,.4-.6,2.2,2.2,0,0,0,.1-.9,1.9,1.9,0,0,0-.1-.8l-.3-.7a1.5,1.5,0,0,0-.6-.4h-1.8v3.9Z" />
<path class="ff-logo-cls-2" d="M72.2,9.8h-2A3.9,3.9,0,0,0,67,11.2a6.9,6.9,0,0,0-1,4.1v1.3h4v3.9H66V32.8h2.5v4.1H59.3V32.8h2.6V20.5H59.3V16.6h2.6V15.3a10.5,10.5,0,0,1,2.2-7,7.6,7.6,0,0,1,6.1-2.6h2Z" />
<path class="ff-logo-cls-2" d="M76.5,32.8V20.6h-3v-4h7.1V32.8h2.6v4.1H74V32.8ZM80,13.9a2.9,2.9,0,0,1-1.9.6,2.7,2.7,0,0,1-1.9-.6,2.5,2.5,0,0,1-.7-1.9,2.4,2.4,0,0,1,2.6-2.6,2.5,2.5,0,0,1,1.9.7,2.7,2.7,0,0,1,.6,1.9A2.9,2.9,0,0,1,80,13.9Z" />
<path class="ff-logo-cls-2" d="M103.4,23.6a3.7,3.7,0,0,0-.7-2.6,3.7,3.7,0,0,0-2.6-.7,11.8,11.8,0,0,0-4.3.8A8.6,8.6,0,0,0,92.7,23v9.8h2.5v4.1H86V32.8h2.5V20.5h-3V16.6h7.2v2.1a7,7,0,0,1,1.7-1.3,5.5,5.5,0,0,1,2.3-.9,17.8,17.8,0,0,1,3.5-.4c2.5,0,4.3.6,5.5,1.8a7,7,0,0,1,1.8,5.2v9.7h2.6v4.1h-9.2V32.8h2.5Z" />
<path class="ff-logo-cls-3" d="M125.3,9.8h-2a3.7,3.7,0,0,0-3.1,1.4,6.9,6.9,0,0,0-1.1,4.1v1.3h4.1v3.9h-4.1V32.8h2.5v4.1h-9.2V32.8H115V20.5h-2.6V16.6H115V15.3a10.5,10.5,0,0,1,2.2-7,7.7,7.7,0,0,1,6.1-2.6h2Z" />
<path class="ff-logo-cls-3" d="M146.9,28.7H129.1a6.8,6.8,0,0,0,2.7,3.2,9.5,9.5,0,0,0,4.7,1.3,7.2,7.2,0,0,0,3.2-.8,6.5,6.5,0,0,0,2.6-1.9l.3-.4,3.4,2.5-.3.4a11.3,11.3,0,0,1-4,3.2,11.6,11.6,0,0,1-5.2,1.1,13.4,13.4,0,0,1-4.6-.8,12.3,12.3,0,0,1-3.7-2.3,10.3,10.3,0,0,1-2.5-3.4,9.8,9.8,0,0,1-.9-4.1,9.3,9.3,0,0,1,.9-4,12.3,12.3,0,0,1,2.3-3.3,10.9,10.9,0,0,1,3.6-2.2,11.2,11.2,0,0,1,4.4-.9,13.3,13.3,0,0,1,4.5.8,9.8,9.8,0,0,1,3.4,2.1,8.3,8.3,0,0,1,2.2,3.3,9,9,0,0,1,.8,4Zm-17.7-4.2h13.3a5,5,0,0,0-2.3-2.9,8.1,8.1,0,0,0-4.1-1.1,8.9,8.9,0,0,0-4.3,1.1A6,6,0,0,0,129.2,24.5Z" />
<path class="ff-logo-cls-3" d="M170.5,28.7H152.6a7.4,7.4,0,0,0,2.7,3.2,9.5,9.5,0,0,0,4.7,1.3,8,8,0,0,0,3.3-.8,6.9,6.9,0,0,0,2.5-1.9l.4-.4,3.3,2.5-.3.4a10.5,10.5,0,0,1-4,3.2,11.6,11.6,0,0,1-5.2,1.1,13.9,13.9,0,0,1-4.6-.8,12.3,12.3,0,0,1-3.7-2.3,11.6,11.6,0,0,1-2.4-3.4,9.8,9.8,0,0,1-.9-4.1,9.2,9.2,0,0,1,.8-4,15,15,0,0,1,2.3-3.3,10.9,10.9,0,0,1,3.6-2.2,11.3,11.3,0,0,1,4.5-.9,12.7,12.7,0,0,1,4.4.8,9.9,9.9,0,0,1,5.7,5.4,10.6,10.6,0,0,1,.8,4Zm-17.8-4.2h13.4a5.6,5.6,0,0,0-2.4-2.9,7.8,7.8,0,0,0-4.1-1.1,8.9,8.9,0,0,0-4.3,1.1A6.6,6.6,0,0,0,152.7,24.5Z" />
<path class="ff-logo-cls-3" d="M182.4,37.3a10.5,10.5,0,0,1-4.4-.9,9.7,9.7,0,0,1-3.4-2.5,11.3,11.3,0,0,1-2.1-3.5,11.5,11.5,0,0,1-.8-4.1,9.4,9.4,0,0,1,.7-3.7,11.3,11.3,0,0,1,1.9-3.2,9.1,9.1,0,0,1,3.2-2.2,9,9,0,0,1,4-.9c2.7,0,5.2,1.2,7.6,3.4V9.6h-2.8V5.7h7V32.8h2.6v4.1h-6.8V34l-1.3,1.2-1.5,1a7.1,7.1,0,0,1-1.8.8A7.6,7.6,0,0,1,182.4,37.3Zm-6.5-11a6.2,6.2,0,0,0,.8,3.3,6.3,6.3,0,0,0,5.7,3.6,5.9,5.9,0,0,0,3.1-.9,6.9,6.9,0,0,0,2.2-2.3,6.8,6.8,0,0,0,.8-3.1,7.3,7.3,0,0,0-.8-3.3,6.9,6.9,0,0,0-2.4-2.4,6.3,6.3,0,0,0-3.3-.9,6.9,6.9,0,0,0-3.2.8,6.6,6.6,0,0,0-2.2,2.2A6,6,0,0,0,175.9,26.3Z" />
<g data-name="&lt;Group&gt;" id="_Group_">
<path class="ff-logo-cls-3" d="M196.6,6.2V5.9h1.9v.3h-.8V8.3h-.3V6.2Z" data-name="&lt;Compound Path&gt;" id="_Compound_Path_" />
<path class="ff-logo-cls-3" d="M199.2,5.9l.7,2,.8-2h.4V8.3h-.3v-2h0l-.7,2h-.3l-.7-2h0v2h-.3V5.9Z" data-name="&lt;Compound Path&gt;" id="_Compound_Path_2" />
</g>
<g class="ff-logo-cls-4">
<rect class="ff-logo-cls-5" height="46.91" width="46.9" x="1.6" y="1.9" />
<g data-name="&lt;Group&gt;" id="_Group_2">
<g data-name="&lt;Group&gt;" id="_Group_3">
<path class="ff-logo-cls-6" d="M22.8,18.8V32.1a43,43,0,0,1-4.3,4.8c0,.1-.1.1-.3.2V26.7L-1.6,46.8l.2-7c3.4-3.3,12.7-13,16.1-16.4H4.4l.4-.4,3.9-3.9a.9.9,0,0,1,.6-.3H22.8Z" data-name="&lt;Path&gt;" id="_Path_" />
</g>
<g data-name="&lt;Group&gt;" id="_Group_4">
<path class="ff-logo-cls-6" d="M44,7.5V20.7a1.1,1.1,0,0,1-.3.8l-4,4.1-.3.2V15.3c-3.5,3.5-17.7,18.4-21.2,21.8v-7c3.4-3.3,14.4-14.6,17.8-18H25.6l.3-.5,4-3.9.6-.3H44Z" data-name="&lt;Path&gt;" id="_Path_2" />
</g>
</g>
<rect class="ff-logo-cls-6" height="0.36" width="0.8" x="43.2" y="7.4" />
<polygon class="ff-logo-cls-6" points="44 21.7 39.4 26.5 39.4 12.1 44 7.4 44 21.7" />
<rect class="ff-logo-cls-6" height="6.08" width="4.4" x="18.1" y="26.3" />
</g>
<rect class="ff-logo-cls-7" height="27.06" transform="translate(6 63.9) rotate(-90)" width="4.7" x="32.6" y="15.4" />
<rect class="ff-logo-cls-7" height="46.91" transform="translate(-14.6 64.6) rotate(-90)" width="4.7" x="22.7" y="16.2" />
</svg>
</div>
</a>
</div>
<div class="col-lg-5 search">
<form action="/search/" method="get">
<input type="text" name="phrase" id="phrase" class="form-control" placeholder="Search...">
<button class="search-icon" type="submit">search</button>
</form>
</div>
<div class="col-lg-4">
<div class="subscribe-toggle">Subscribe for exclusive content</div>
</div>
</div>
<div class="row subscribe-form-row">
<div class="col-4 offset-8">
<div class="subscription-holder hidden">
<form class="email-subscribe" data-form="Subscribe to Updates: Header">
<div class="form-group">
<label for="email">Get our newsletter for exclusive content.</label>
<input type="email" name="email" value="" placeholder="Email address" class="form-control">
<div class="form-control-feedback"></div>
</div>
<input class="custom-control-input" type="checkbox" name="subscribe_report_update" checked="checked">
<button type="submit" class="button email-subscribe-trigger" data-form="article" disabled>


<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 12.2 12.2" style="enable-background:new 0 0 12.2 12.2;" xml:space="preserve">
<g>
<path style="fill:#FFFFFF;" d="M4,7.8C2.8,7.2,1.6,6.6,0.5,6c3.8-1.9,7.5-3.7,11.2-5.6C11.1,3.9,10.5,7.4,9.8,11
		C8.6,10.3,7.4,9.7,6.2,9c-0.7,0.8-1.3,1.7-1.9,2.5c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0-0.6,0-1.3,0-1.9c0-0.1,0-0.2,0.1-0.2
		C5.9,7.4,7.4,5.5,9,3.7c0,0,0.1-0.1,0.1-0.1C7.4,5,5.7,6.4,4,7.8z" />
</g>
</svg>
<span>keep me posted</span>
</button>
</form>
</div>
</div>
</div>
<div class="row">
<div class="col-12">
<ul class="category-menu">
<li class="category">
<a href="https://finfeed.com/small-caps/">Sectors</a>
<div class="sub-category-menu">
<a href="https://finfeed.com/small-caps/mining/" class="sub-category">Mining</a>
<a href="https://finfeed.com/small-caps/energy/" class="sub-category">Energy</a>
<a href="https://finfeed.com/small-caps/biotech/" class="sub-category">ASX Biotechs</a>
<a href="https://finfeed.com/small-caps/technology/" class="sub-category">Technology</a>
<a href="https://finfeed.com/small-caps/juniors/" class="sub-category">Small Caps</a>
</div>
</li>
<li class="category">
<a href="https://finfeed.com/opinion/">Opinion</a>
<div class="sub-category-menu">
<a href="https://finfeed.com/opinion/the-420-report/" class="sub-category">The 420 Report</a>
<a href="https://finfeed.com/opinion/the-green-keeper/" class="sub-category">The Green Keeper</a>
<a href="https://finfeed.com/opinion/speculate/" class="sub-category">Trev&#39;s Stock Tips</a>
<a href="https://finfeed.com/opinion/buy-and-cell/" class="sub-category">Buy and Cell</a>
<a href="https://finfeed.com/opinion/ctrl-alt-del/" class="sub-category">Ctrl Alt Del</a>
<a href="https://finfeed.com/opinion/question-and-answer/" class="sub-category">Q&amp;A</a>
<a href="https://finfeed.com/opinion/start-your-engines/" class="sub-category">Startups</a>
<a href="https://finfeed.com/opinion/market-wrap/" class="sub-category">Market Wrap</a>
</div>
</li>
<li class="category">
<a href="https://finfeed.com/features/">Features</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/property/">Property</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/investor-101/">Investor 101</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/podcasts/">Podcasts</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/stock-of-the-week/">Stock of the Week</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/trifecta/">Trifecta</a>
<div class="sub-category-menu">
</div>
</li>
</ul>
</div>
</div>
</div>
</header>
<div class="mobile-menu-toggle-holder">
<a href="#" class="mobile-menu-toggle"><span></span></a>
</div>
<div class="mobile-menu">
<div class="search">
<form action="/search/" method="get">
<input type="text" name="phrase" id="phrase" class="form-control" placeholder="Search...">
<button class="search-icon" type="submit">search</button>
</form>
</div>
<ul class="category-menu">
<li class="category">
<a href="https://finfeed.com/small-caps/">Sectors</a>
<div class="sub-category-menu">
<a href="https://finfeed.com/small-caps/mining/" class="sub-category">Mining</a>
<a href="https://finfeed.com/small-caps/energy/" class="sub-category">Energy</a>
<a href="https://finfeed.com/small-caps/biotech/" class="sub-category">ASX Biotechs</a>
<a href="https://finfeed.com/small-caps/technology/" class="sub-category">Technology</a>
<a href="https://finfeed.com/small-caps/juniors/" class="sub-category">Small Caps</a>
</div>
</li>
<li class="category">
<a href="https://finfeed.com/opinion/">Opinion</a>
<div class="sub-category-menu">
<a href="https://finfeed.com/opinion/the-420-report/" class="sub-category">The 420 Report</a>
<a href="https://finfeed.com/opinion/the-green-keeper/" class="sub-category">The Green Keeper</a>
<a href="https://finfeed.com/opinion/speculate/" class="sub-category">Trev&#39;s Stock Tips</a>
<a href="https://finfeed.com/opinion/buy-and-cell/" class="sub-category">Buy and Cell</a>
<a href="https://finfeed.com/opinion/ctrl-alt-del/" class="sub-category">Ctrl Alt Del</a>
<a href="https://finfeed.com/opinion/question-and-answer/" class="sub-category">Q&amp;A</a>
<a href="https://finfeed.com/opinion/start-your-engines/" class="sub-category">Startups</a>
<a href="https://finfeed.com/opinion/market-wrap/" class="sub-category">Market Wrap</a>
</div>
</li>
<li class="category">
<a href="https://finfeed.com/features/">Features</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/property/">Property</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/investor-101/">Investor 101</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/podcasts/">Podcasts</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/stock-of-the-week/">Stock of the Week</a>
<div class="sub-category-menu">
</div>
</li>
<li class="category">
<a href="https://finfeed.com/trifecta/">Trifecta</a>
<div class="sub-category-menu">
</div>
</li>
</ul>
<div class="subscribe-menu">
<a href="#" class="btn subscribe-cta">


<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 18 12.2" style="enable-background:new 0 0 18 12.2;" xml:space="preserve">
<g>
<g>
<path style="fill:#FFFFFF;" d="M0.3,1.7C3.2,4.1,6.1,6.5,9,9c2.9-2.4,5.8-4.8,8.7-7.3c0,0.2,0,0.3,0,0.4c0,2.9,0,5.8,0,8.6
			c0,0.9-0.4,1.3-1.2,1.3c-5,0-10.1,0-15.1,0c-0.7,0-1.2-0.4-1.2-1C0.3,7.9,0.3,4.9,0.3,1.7z" />
<path style="fill:#FFFFFF;" d="M9,7.4C6.2,5.1,3.5,2.8,0.7,0.5c0,0,0-0.1,0-0.1c0.3,0,0.5-0.1,0.8-0.1c3,0,6.1,0,9.1,0
			c2,0,3.9,0,5.9,0c0.3,0,0.6,0.1,0.9,0.1c0,0,0,0.1,0,0.1C14.5,2.8,11.8,5.1,9,7.4z" />
</g>
</g>
</svg>
<span> Keep me posted</span>
</a>
<a href="#" class="subscribe-close">menu</a>
<div class="subscription-holder hidden">
<form class="email-subscribe" data-form="Subscribe to Updates: Header">
<div class="form-group">
<label for="email">Get our newsletter for exclusive content.</label>
<input type="email" name="email" value="" placeholder="Email address" class="form-control">
<div class="form-control-feedback"></div>
</div>
<input class="custom-control-input" type="checkbox" name="subscribe_report_update" checked="checked">
<button type="submit" class="button email-subscribe-trigger" data-form="article" disabled>


<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 12.2 12.2" style="enable-background:new 0 0 12.2 12.2;" xml:space="preserve">
<g>
<path style="fill:#FFFFFF;" d="M4,7.8C2.8,7.2,1.6,6.6,0.5,6c3.8-1.9,7.5-3.7,11.2-5.6C11.1,3.9,10.5,7.4,9.8,11
		C8.6,10.3,7.4,9.7,6.2,9c-0.7,0.8-1.3,1.7-1.9,2.5c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0-0.6,0-1.3,0-1.9c0-0.1,0-0.2,0.1-0.2
		C5.9,7.4,7.4,5.5,9,3.7c0,0,0.1-0.1,0.1-0.1C7.4,5,5.7,6.4,4,7.8z" />
</g>
</svg>
<span>keep me posted</span>
</button>
</form>
</div>
</div>
</div>
<main class="main">
<div class="container">
<div class="row">
<div class="col-lg-8">
<h1>$2M in repeat purchase orders display Creso Pharma’s growth potential</h1>
<div class="subtitle">
<span class="published">
By <a href="/author/hannah-goldman/">Hannah Goldman</a>.
Published at Oct 13, 2020, in <a href="https://finfeed.com/small-caps/biotech/">ASX Biotechs</a></span>
</div>
<img class="main-image" src="https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-510x286.png" srcset="https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-768x432.png 768w, https://cdn.finfeed.com/images/cannamics.2e16d0ba.fill-510x286.png 510w" sizes="(max-width: 576px) 100vw, (max-width: 768px) 510px, (max-width: 992px) 690px, (max-width: 1200px) 610px, 730px"></img>
<div class="rich-text"><p>Creso Pharma Limited (<a href="/company/cph/">ASX:CPH</a>, FRA: 1X8) has once again strengthened its revenue profile with another repeat purchase order from South African-based Pharma Dynamics.</p>
<p>Creso’s repeat purchase orders now total more than $2 million on a year-to-date basis.</p>
<p>This is the second purchase order from Pharma Dynamics for CPH’s cannaQIX® product – sold under the ‘Cannamics’ brand and follows the successful product launch into the South African market in March 2020.</p>
<p>Pharma Dynamics will distribute Creso Pharma’s hemp-based products across South Africa, with plans to extend the distribution to Namibia, Botswana, Zimbabwe, Swaziland, Lesotho, Angola, Mozambique and Uganda.</p>
<p>Non-Executive Chairman Mr Adam Blumenthal said of the deal, “Securing this latest purchase order with Pharma Dynamics is a significant development and highlights the multiple opportunities we are witnessing in the region. Creso Pharma is beginning to see a trend in repeat orders from its clients globally which reinforces Creso’s high quality products.”</p>
<p>Pharma Dynamics, a subsidiary of the $472.3BN capped Lupin Limited (NSE: LUPIN), currently ranks as the third fastest growing pharmaceutical company in South Africa, and leads the country in their supply of high-quality generics set at affordable prices.</p>
<p>Pharma Dynamics is well known for investments into innovative wellness programs towards holistic healthcare, with a growing range of over-the-counter products including cold and flu, allergy and immune booster products. Their products are consistently prescribed and recommended by leading doctors and pharmacists countrywide.</p>
<p>This successful partnership is yet another win for Creso Pharma, which as stated has received over $2M in purchase orders year-to-date.</p>
<p>Central to this growth has been their 100% ownership of Mernova Medical Inc. located in Nova Scotia, Canada – owner of a 24,000 square foot world-class, cannabis growing, revenue generating, Cultivation and Production Facility.</p>
<p>Mernova, is key to Creso Pharma’s market expansion, with <a href="https://finfeed.com/small-caps/biotech/creso-pharma-receive-892m-funding-attracts-canopy-growth-cannabis-pioneer/">part of the funds from their $8.92 million backing</a> from institutional, professional and sophisticated investors having been earmarked for such initiatives.</p>
<p><a href="https://finfeed.com/small-caps/biotech/creso-pharmas-mernova-receives-initial-purchase-order/">Mernova Medicinal received its initial purchase order from Nova Scotia Liquor Corporation (NSLC)</a> for the purchase of two of the group’s premium strains, HPG 13 and Lemon Haze.</p>
<p>The initial purchase order from Nova Scotia’s sole distributor of recreational cannabis had a value of C$180,000 (A$189,000), and the second purchase order had a value of circa $253,000. These orders from Nova Scotia display broad significance as they signalled the group’s entry into Canada’s retail markets, further diversifying Mernova’s revenue streams and adding to their growing wholesale product sales pipeline.</p>
<p>CPH’s growing revenue profile and international growth initiatives are further emphasised by Blumenthal: “The demand for our product on a global scale vindicates the market share initiatives we have put in place, and the recent sales in Africa and Canada shows that this strategy is not only growing the Company’s footprint but also generating significant revenue. We look forward to further capitalising on these opportunities in the near-term.”</p>
<div class="subscription-holder ">
<form class="email-subscribe" data-form="Subscribe to Updates: In-page">
<div class="form-group">
<label for="email">Get our newsletter with an exclusive article straight to your inbox</label>
<input class="form-control" name="email" placeholder="Your email address" type="email" value="" />
<div class="form-control-feedback"></div>
</div>
<button class="button email-subscribe-trigger" data-form="article" disabled="" type="submit">keep me posted</button>
</form>
</div>
</div>
<div class="tag-list">
<h2>tags</h2>
<a class="tag" href="/tag/purchase-order/">PURCHASE ORDER</a>
<a class="tag" href="/tag/cannabis-stocks/">CANNABIS STOCKS</a>
<a class="tag" href="/tag/cannabis-products/">CANNABIS PRODUCTS</a>
<a class="tag" href="/tag/hemp/">HEMP</a>
<a class="tag" href="/tag/cbd/">CBD</a>
</div>
</div>
<div class="col-lg-4">
<div class="sidebar">
<h2>Like this article? You may like...</h2>
<div class="article-links">
<a data-analytics-event="article-sidebar-link" href="https://finfeed.com/small-caps/biotech/creso-pharma-receive-892m-funding-attracts-canopy-growth-cannabis-pioneer/">Creso Pharma to receive $8.92M funding: attracts Canopy Growth cannabis pioneer</a>
<a data-analytics-event="article-sidebar-link" href="https://finfeed.com/small-caps/biotech/creso-pharmas-mernova-receives-initial-purchase-order/">Creso Pharma’s Mernova receives initial purchase order</a>
<a data-analytics-event="article-sidebar-link" href="https://finfeed.com/small-caps/biotech/creso-pharma-benefit-otc-cannabis-sales-australia/">Creso Pharma to benefit from OTC cannabis sales in Australia</a>
<a data-analytics-event="article-sidebar-link" href="https://finfeed.com/small-caps/biotech/has-roots-become-the-afterpay-of-the-agricultural-industry/">Has Roots become the ‘Afterpay’ of the agricultural industry?</a>
</div>
<p class="social-connect-title">Connect with us</p>
<div class="social-connect">
<div>
<a class="connect-facebook" target="_blank" rel="noopener" href="https://www.facebook.com/finfeed/">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25.9 25.9"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M8,9.7v3h2V23.2h3.9V12.7H17l.3-3H13.9V7.3c0-.8.8-1,1.6-1a7.6,7.6,0,0,1,1.6.2l.6-3.1A12.5,12.5,0,0,0,13.9,3a3.7,3.7,0,0,0-3.2,1.6A5.7,5.7,0,0,0,10,7.7h0V9.7Z" /></svg>
</a>
</div>
<div>
<a class="connect-twitter" target="_blank" rel="noopener" href="https://twitter.com/finfeednews">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 25.9 25.9"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M23.5,6.3l-2.4.6a4.2,4.2,0,0,0,1.8-2.3,7.9,7.9,0,0,1-2.7,1,4,4,0,0,0-3-1.3,4.2,4.2,0,0,0-4.3,4.2c0,.4.1.7.1,1A12.3,12.3,0,0,1,4.3,5.1a3.7,3.7,0,0,0-.6,2.1,4.2,4.2,0,0,0,1.9,3.5,4.1,4.1,0,0,1-1.9-.5h0a4.3,4.3,0,0,0,3.4,4.2H5.2a4.2,4.2,0,0,0,3.9,2.9,8.4,8.4,0,0,1-5.2,1.8h-1a11.8,11.8,0,0,0,6.5,1.9A12,12,0,0,0,21.4,9V8.5A11,11,0,0,0,23.5,6.3Z" /></svg>
</a>
</div>
<div>
<a class="connect-linkedin" target="_blank" rel="noopener" href="https://www.linkedin.com/company/finfeed-com">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 28.3 28.3"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M5.2,22.2H9.3V9.8H5.2ZM7.3,3.8A2.1,2.1,0,0,0,5,5.9,2.2,2.2,0,0,0,7.2,8.1h.1A2.2,2.2,0,0,0,9.6,5.9,2.1,2.1,0,0,0,7.3,3.8ZM19.4,9.5a4.3,4.3,0,0,0-3.7,2h0V9.8H11.6c.1,1.1,0,12.4,0,12.4h4.1V15.3a3.6,3.6,0,0,1,.2-1.1A2.2,2.2,0,0,1,18,12.7c1.5,0,2.1,1.2,2.1,2.8v6.7h4.1V15.1C24.2,11.3,22.1,9.5,19.4,9.5Z" /></svg>
</a>
</div>
</div>
<a target="_blank" href="https://www.nextinvestors.com/report/registration/?utm_campaign=NI-20200809&utm_source=finfeed.com&utm_medium=banner&utm_content=variant-a">
<img src=/static/finfeed/img/bannerad-finfeed-nextinvestors-display.4549c7e23f48.gif />
</a>
</div>
</div>
</div>
<div class="row">
<div class="col">
<div class="article-wrapper">
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/small-caps/biotech/creso-pharma-receive-892m-funding-attracts-canopy-growth-cannabis-pioneer/">
<div class="image" style="background-image: url('https://cdn.finfeed.com/images/CPH_hemp.2e16d0ba.fill-900x506.jpg');"></div>
<div class="article">
<div class="title-wrapper">
<span class="date">October 7th</span>
<h2 class="title">Creso Pharma to receive $8.92M funding: attracts Canopy Growth cannabis pioneer</h2>
</div>
</div>
</a>
</div>
</div>
<div class="col">
<div class="article-wrapper">
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/small-caps/biotech/creso-pharmas-mernova-receives-initial-purchase-order/">
<div class="image" style="background-image: url('https://cdn.finfeed.com/images/Mernova.2e16d0ba.fill-900x506.png');"></div>
<div class="article">
<div class="title-wrapper">
<span class="date">September 21st</span>
<h2 class="title">Creso Pharma’s Mernova receives initial purchase order</h2>
</div>
</div>
</a>
</div>
</div>
<div class="col">
<div class="article-wrapper">
<a data-analytics-event="article-end-list-link" href="https://finfeed.com/small-caps/biotech/creso-pharma-benefit-otc-cannabis-sales-australia/">
<div class="image" style="background-image: url('https://cdn.finfeed.com/images/cannabis_legalisation.2e16d0ba.fill-900x506.jpg');"></div>
<div class="article">
<div class="title-wrapper">
<span class="date">September 10th</span>
<h2 class="title">Creso Pharma to benefit from OTC cannabis sales in Australia</h2>
</div>
</div>
</a>
</div>
</div>
</div>
<div class="row">
<div class="col compliance-notice">
<p>
S3 Consortium Pty Ltd (CAR No.433913) is a corporate authorised representative of LeMessurier Securities Pty Ltd (AFSL No. 296877). The information contained in this article is general information only. Any advice is general advice only. Neither your personal objectives, financial situation nor needs have been taken into consideration. Accordingly you should consider how appropriate the advice (if any) is to those objectives, financial situation and needs, before acting on the advice.
</p>
<p>
Conflict of Interest Notice
</p>
<p>
S3 Consortium Pty Ltd does and seeks to do business with companies featured in its articles. As a result, investors should be aware that the Firm may have a conflict of interest that could affect the objectivity of this article. Investors should consider this article as only a single factor in making any investment decision. The publishers of this article also wish to disclose that they may hold this stock in their portfolios and that any decision to purchase this stock should be done so after the purchaser has made their own inquires as to the validity of any information in this article.
</p>
<p>
Publishers Notice
</p>
<p>
The information contained in this article is current at the finalised date. The information contained in this article is based on sources reasonably considered to be reliable by S3 Consortium Pty Ltd, and available in the public domain. No “insider information” is ever sourced, disclosed or used by S3 Consortium.
</p>
</div>
</div>
</div>
<div class="social-share">
<div>
<a id="share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A//finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 36"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M35.6,17.9A17.6,17.6,0,1,1,18,.3,17.6,17.6,0,0,1,35.6,17.9ZM13.5,14.8v2.8h1.9v9.5h3.5V17.6h2.8l.3-2.8H18.9V12.7c0-.7.7-1,1.4-1a7.6,7.6,0,0,1,1.6.2l.4-2.8a13.4,13.4,0,0,0-3.4-.3A3.2,3.2,0,0,0,16,10.2a4.6,4.6,0,0,0-.6,2.8h0v1.7Z" /></svg>
</a>
</div>
<div>
<a id="share-twitter" href="https://twitter.com/intent/tweet?text=Creso%20Pharma%20Limited%20%28ASX%3A%20CPH%2C%20FRA%3A%201X8%29%20has%20once%20again%20strengthened%20its%20revenue%20profile%20with%20another%20repeat%20purchase%20order%20from%20South%20African-based%20Pharma%20Dynamics.&amp;url=https%3A//finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 36"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M35.6,17.9A17.6,17.6,0,1,1,18,.3,17.5,17.5,0,0,1,35.6,17.9Zm-8.4-6.2a7.9,7.9,0,0,1-2.2.6,3.6,3.6,0,0,0,1.7-2.1,5.4,5.4,0,0,1-2.4.9,4,4,0,0,0-2.8-1.2,3.9,3.9,0,0,0-3.9,3.9c0,.3.1.6.1.9a10.8,10.8,0,0,1-7.9-4.1,4.6,4.6,0,0,0-.5,2A3.7,3.7,0,0,0,11,15.8a5.3,5.3,0,0,1-1.8-.5h0a3.9,3.9,0,0,0,3.1,3.8H10.6a3.8,3.8,0,0,0,3.6,2.6,7.4,7.4,0,0,1-4.8,1.7H8.5a10.8,10.8,0,0,0,16.8-9.2v-.5A6.1,6.1,0,0,0,27.2,11.7Z" /></svg>
</a>
</div>
<div>
<a id="share-whatsapp" href="https://api.whatsapp.com/send?text=https%3A//finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/">


<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 36 36" style="enable-background:new 0 0 36 36;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#8CA2BF;}
	.st1{fill:#FFFFFF;}
</style>
<g id="_Group_">
<path id="_Compound_Path_" class="st0" d="M18,0.4C8.3,0.4,0.4,8.3,0.4,18S8.3,35.6,18,35.6S35.6,27.7,35.6,18l0,0
		C35.6,8.3,27.7,0.4,18,0.4z" />
</g>
<g>
<g>
<path class="st1" d="M27.3,16.6c-0.2-1.7-0.8-3.2-1.8-4.6c-0.6-0.9-1.4-1.6-2.3-2.2c-1.2-0.8-2.5-1.3-3.9-1.6
			c-2.1-0.3-4.2,0-6.1,1c-1.4,0.8-2.6,1.8-3.5,3.2c-0.6,0.9-1.1,2-1.3,3.1c-0.2,0.9-0.3,1.8-0.2,2.7c0,0.8,0.2,1.6,0.5,2.4
			c0.3,0.9,0.7,1.7,1.2,2.4c0.1,0.1,0.1,0.2,0,0.3c-0.3,0.9-0.6,1.8-0.9,2.7C9,26.3,9,26.5,8.9,26.8c0.2,0,0.3-0.1,0.4-0.1
			c1-0.3,2.1-0.7,3.1-1c0.1,0,0.2,0,0.3,0c0.5,0.2,0.9,0.5,1.4,0.7c1.2,0.5,2.5,0.8,3.8,0.8c1.4,0,2.7-0.3,3.9-0.9
			c0.8-0.3,1.5-0.8,2.1-1.3c1-0.9,1.9-1.9,2.5-3.1C27.2,20.2,27.5,18.4,27.3,16.6z M23.6,20.5c-0.1,0.3-0.1,0.7-0.2,1
			c-0.1,0.4-0.4,0.6-0.7,0.8c-0.8,0.5-1.6,0.8-2.5,0.5c-0.6-0.2-1.2-0.4-1.8-0.6c-1.4-0.5-2.5-1.3-3.5-2.4c-0.8-0.9-1.5-1.8-2.1-2.8
			c-0.5-0.8-0.7-1.8-0.5-2.7c0.2-0.7,0.5-1.2,1.1-1.7c0.3-0.2,0.6-0.2,0.9-0.2c0.1,0,0.2,0,0.3,0c0.2,0,0.3,0.1,0.4,0.2
			c0.1,0.3,0.3,0.6,0.4,0.9c0.2,0.4,0.4,0.9,0.6,1.3c0.1,0.3,0.1,0.5-0.1,0.8c-0.2,0.3-0.4,0.5-0.6,0.7c-0.2,0.2-0.2,0.4-0.1,0.6
			c0.7,1.2,1.6,2.2,2.9,2.8c0.3,0.2,0.7,0.3,1,0.5c0.2,0.1,0.4,0.1,0.6-0.2c0.3-0.3,0.6-0.7,0.8-1c0.2-0.2,0.3-0.3,0.6-0.2
			c0.8,0.3,1.5,0.7,2.3,1.1C23.5,20.2,23.6,20.3,23.6,20.5z" />
</g>
</g>
</svg>
</a>
</div>
<div>
<a id="share-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A//finfeed.com/small-caps/biotech/2m-in-repeat-purchase-orders-display-creso-pharmas-growth-potential/&amp;title=%242M%20in%20repeat%20purchase%20orders%20display%20Creso%20Pharma%E2%80%99s%20growth%20potential&amp;summary=Creso%20Pharma%20Limited%20%28ASX%3A%20CPH%2C%20FRA%3A%201X8%29%20has%20once%20again%20strengthened%20its%20revenue%20profile%20with%20another%20repeat%20purchase%20order%20from%20South%20African-based%20Pharma%20Dynamics.">
<svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 36 36"><defs><style>.cls-1{fill:#8ca2bf;}</style></defs><path id="_Compound_Path_" data-name="&lt;Compound Path&gt;" class="cls-1" d="M35.7,17.9A17.6,17.6,0,1,1,18.1.3,17.6,17.6,0,0,1,35.7,17.9ZM9.6,25h3.8V13.8H9.6ZM11.5,8.3a2,2,0,0,0-2.1,2,1.9,1.9,0,0,0,2.1,1.9h0a1.9,1.9,0,0,0,2.1-1.9A2,2,0,0,0,11.5,8.3Zm11.1,5.2a3.7,3.7,0,0,0-3.4,1.9h0V13.8H15.4c.1,1,0,11.2,0,11.2h3.8V18.7a2.8,2.8,0,0,1,.1-.9,2,2,0,0,1,1.9-1.3c1.4,0,1.9,1,1.9,2.5v6h3.8V18.6C26.9,15.1,25,13.5,22.6,13.5Z" /></svg>
</a>
</div>
</div>
</main>
<div id="accordion">
<div style="border-top: 1px solid transparent; cursor: pointer"></div>
<div>
<p>Australian ASX Small Cap stocks | Why Finfeed.com is Australia’s leading small cap publication</p><p>Founded seven years ago, <i>Finfeed.com</i> is Australia’s leading and longest standing website for investor and finance news, education and expert opinion.</p><p>Published by StocksDigital, <i>Finfeed</i> was created to report daily on the comings and goings of ASX listed stocks in the small cap market.</p><p>As the first digital publication dedicated specifically to this space, <i>Finfeed</i> soon became the most trusted publication in the market, quickly garnering over two million page views – a number that continues to rise.</p><p><i>Finfeed.com</i> provides its readers with informative articles that tackle the latest in market moving #ASX small cap news, plus exclusive content you won’t find anywhere else. It is aimed at those with an interest in investing, market education, company performance, start-ups and much more.</p><p><i>Finfeed.com</i> is the only media organisation operating under the strength of a Financial Services License and is backed by leading journalists and analysts all with brands of their own.</p><p>The website aims to inform, educate and entertain with content that drills down into the heart of financial matters. </p><p><i>Finfeed </i>is a leading source of investor and market information, with everything investors need to know about how to invest written in a way that anyone can understand. </p><p>Over the years, the website has expanded beyond exclusively reporting on small caps, to profile Australia’s leading ASX listed small, mid and large caps as well as some of the country’s most successful CEOs and business leaders to find out what makes them tick.</p><p>Every day you will find fresh content covering:</p><ul><li>Mining</li><li>Energy</li><li>Biotech </li><li>Technology</li><li>Small Caps</li><li>Hot Investment Topics</li><li>CEO Q&amp;As</li><li>Special Reports</li><li>Property </li><li>Economy</li><li>Equities</li><li>Start-ups and more</li></ul><p><b>Fast Facts</b></p><p>Over 4,000 articles published</p><p>Over 2.3 Million Page Views and counting</p><p>Over 10,000 followers on social media</p><p>Subscriber list growing by 2% monthly</p>
</div>
</div>
<footer class="footer">
<div class="container footer-subscribe">
<div class="row justify-content-center">
<div class="col-md-8">
<div class="subscription-holder hidden">
<form class="email-subscribe" data-form="Subscribe to Updates: Footer">
<div class="form-group">
<label for="email">Get our newsletter with an exclusive article straight to your inbox</label>
<input type="email" name="email" value="" placeholder="Your email address" class="form-control">
<div class="form-control-feedback"></div>
</div>
<button type="submit" class="button email-subscribe-trigger" data-form="article" disabled>keep me posted</button>
</form>
</div>
<div class="row align-items-center">
<div class="col-xl-4">
<div class="subscribe-logo"><svg data-name="Layer 1" id="Layer_1" viewBox="0 0 202.6 50.6" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<style>.ff-logo-cls-1{fill:none;}.ff-logo-cls-2{fill:#184780;}.ff-logo-cls-3{fill:#486d9b;}.ff-logo-cls-4{clip-path:url(#clip-path);}.ff-logo-cls-5{fill:url(#linear-gradient);}.ff-logo-cls-6,.ff-logo-cls-7{fill:#fff;}.ff-logo-cls-7{opacity:0.3;}</style>
<clipPath id="clip-path">
<rect class="ff-logo-cls-1" height="46.91" width="46.9" x="1.6" y="1.9" />
</clipPath>
<linearGradient gradientUnits="userSpaceOnUse" id="linear-gradient" x1="25.26" x2="23.97" y1="17.33" y2="60.75">
<stop offset="0" stop-color="#184780" />
<stop offset="1" stop-color="#13204a" />
</linearGradient>
</defs>
<path class="ff-logo-cls-2" d="M59.1,41.7h1.5l1.5,2.5,1.5-2.5h1.5l-2.3,3.9V48H61.4V45.5Z" />
<path class="ff-logo-cls-2" d="M65.9,43.6l.6-1.1,1-.7,1.3-.2,1.3.2a3.1,3.1,0,0,1,.9.7,2.4,2.4,0,0,1,.6,1.1,2.7,2.7,0,0,1,.2,1.3,2.3,2.3,0,0,1-.2,1.2,2.4,2.4,0,0,1-.6,1.1,3.1,3.1,0,0,1-.9.7l-1.3.2-1.3-.2-1-.7-.6-1.1a4.3,4.3,0,0,1-.2-1.2A5.1,5.1,0,0,1,65.9,43.6Zm1.3,2a.9.9,0,0,0,.3.7,1.2,1.2,0,0,0,.5.5l.8.2.8-.2a1.2,1.2,0,0,0,.5-.5l.3-.7c0-.2.1-.5.1-.7s-.1-.6-.1-.8l-.3-.7a1.2,1.2,0,0,0-.5-.5l-.8-.2-.8.2a1.2,1.2,0,0,0-.5.5.9.9,0,0,0-.3.7,1.9,1.9,0,0,0-.1.8A1.7,1.7,0,0,0,67.2,45.6Z" />
<path class="ff-logo-cls-2" d="M77.7,47.5a2.7,2.7,0,0,1-1.9.6,3,3,0,0,1-2-.6,2.6,2.6,0,0,1-.7-1.9V41.7h1.4v4.4c.1.2.1.3.2.4s.2.3.4.3l.7.2a1.1,1.1,0,0,0,1-.4,1.3,1.3,0,0,0,.3-1V41.7h1.4v3.9A2.3,2.3,0,0,1,77.7,47.5Z" />
<path class="ff-logo-cls-2" d="M83.4,41.7l.7.2c.2,0,.4.2.6.3a2.1,2.1,0,0,1,.4.6,1.3,1.3,0,0,1,.1.6,3,3,0,0,1-.2,1,1.2,1.2,0,0,1-.8.6h0l.4.2.3.4c.1.1.1.3.2.4v.8c0,.2.1.3.1.5v.4l.2.3H84a1.7,1.7,0,0,1-.1-.7,2.5,2.5,0,0,1-.1-.8,1.5,1.5,0,0,0-.3-.7,1,1,0,0,0-.8-.3H81.4V48H80V41.7Zm-.5,2.8a.7.7,0,0,0,.9-.8,1.2,1.2,0,0,0-.2-.7l-.7-.2H81.4v1.7Z" />
<path class="ff-logo-cls-2" d="M93.9,41.7v1.2h-3v1.4h2.6v1.1H90.9V48H89.5V41.7Z" />
<path class="ff-logo-cls-2" d="M96.4,41.7V48H95V41.7Z" />
<path class="ff-logo-cls-2" d="M99.4,41.7l2.6,4.2h0V41.7h1.3V48h-1.4l-2.6-4.2h0V48H98V41.7Z" />
<path class="ff-logo-cls-2" d="M108,41.7l2.3,6.3h-1.4l-.5-1.4h-2.3l-.5,1.4h-1.4l2.3-6.3Zm0,3.9-.8-2.3h0l-.8,2.3Z" />
<path class="ff-logo-cls-2" d="M112.6,41.7l2.6,4.2h0V41.7h1.3V48h-1.4l-2.6-4.2h0V48h-1.3V41.7Z" />
<path class="ff-logo-cls-2" d="M122.1,43.4c-.1-.1-.2-.3-.4-.4l-.4-.2h-.5l-.7.2c-.3.1-.4.3-.6.5l-.3.7c0,.2-.1.5-.1.8s.1.5.1.7l.3.7c.2.2.3.4.6.5l.7.2a1.3,1.3,0,0,0,1-.4,1.9,1.9,0,0,0,.5-1h1.3a1.7,1.7,0,0,1-.3,1,1.6,1.6,0,0,1-.6.8l-.8.5a2,2,0,0,1-1.1.2l-1.2-.2-1-.7a2.4,2.4,0,0,1-.6-1.1,2.3,2.3,0,0,1-.2-1.2,2.7,2.7,0,0,1,.2-1.3,2.4,2.4,0,0,1,.6-1.1l1-.7,1.2-.2h1l.8.5a1.1,1.1,0,0,1,.6.7,1.4,1.4,0,0,1,.3.9h-1.3C122.2,43.7,122.1,43.5,122.1,43.4Z" />
<path class="ff-logo-cls-2" d="M126.3,41.7V48h-1.4V41.7Z" />
<path class="ff-logo-cls-2" d="M131,41.7l2.3,6.3h-1.4l-.5-1.4h-2.3l-.5,1.4h-1.4l2.3-6.3Zm0,3.9-.8-2.3h0l-.8,2.3Z" />
<path class="ff-logo-cls-2" d="M135.6,41.7v5.1h3V48h-4.4V41.7Z" />
<path class="ff-logo-cls-3" d="M143.9,41.7l2.6,4.2h0V41.7h1.3V48h-1.3l-2.6-4.2h-.1V48h-1.2V41.7Z" />
<path class="ff-logo-cls-3" d="M154.1,41.7v1.2h-3.3v1.3h3v1.1h-3v1.5h3.3V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M160,48l-1-4.3h0L157.9,48h-1.4l-1.6-6.3h1.3l1,4.3h0l1.1-4.3h1.3l1.1,4.3h0l1-4.3h1.4L161.4,48Z" />
<path class="ff-logo-cls-3" d="M165.1,46.4l.3.4.5.2h1.3l.3-.2a.6.6,0,0,0,.1-.4c0-.2,0-.3-.2-.4l-.4-.3-.6-.2-.7-.2-.6-.2-.6-.3-.5-.5a1.7,1.7,0,0,1-.1-.7,2.4,2.4,0,0,1,.2-.9l.5-.6.8-.3h1.8l.8.3a1.8,1.8,0,0,1,.5.7c.2.2.2.5.2.9h-1.3a4.3,4.3,0,0,0-.1-.5l-.3-.3h-1.5l-.2.2c-.1.1-.1.2-.1.4s0,.2.1.2.1.2.3.3l.5.2,1,.2h.5l.6.3a1,1,0,0,1,.5.6,1.1,1.1,0,0,1,.2.8,1.9,1.9,0,0,1-.1.8,1,1,0,0,1-.5.6l-.8.5h-2.2a2,2,0,0,1-.8-.4,1.3,1.3,0,0,1-.6-.7,1.6,1.6,0,0,1-.2-1H165A.7.7,0,0,0,165.1,46.4Z" />
<path class="ff-logo-cls-3" d="M177.3,41.7v1.2h-3v1.4h2.6v1.1h-2.6V48h-1.4V41.7Z" />
<path class="ff-logo-cls-3" d="M183.1,41.7v1.2h-3.3v1.3h3.1v1.1h-3.1v1.5h3.4V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M189.2,41.7v1.2h-3.3v1.3h3v1.1h-3v1.5h3.3V48h-4.7V41.7Z" />
<path class="ff-logo-cls-3" d="M193.2,41.7l1.2.2.9.6a4.4,4.4,0,0,1,.6,1,4.4,4.4,0,0,1,.2,1.3,5.1,5.1,0,0,1-.2,1.3,3.1,3.1,0,0,1-.5,1,4.7,4.7,0,0,1-.9.6,2.8,2.8,0,0,1-1.3.3h-2.7V41.7Zm-.1,5.1h.6a.9.9,0,0,0,.5-.3.9.9,0,0,0,.4-.6,2.2,2.2,0,0,0,.1-.9,1.9,1.9,0,0,0-.1-.8l-.3-.7a1.5,1.5,0,0,0-.6-.4h-1.8v3.9Z" />
<path class="ff-logo-cls-2" d="M72.2,9.8h-2A3.9,3.9,0,0,0,67,11.2a6.9,6.9,0,0,0-1,4.1v1.3h4v3.9H66V32.8h2.5v4.1H59.3V32.8h2.6V20.5H59.3V16.6h2.6V15.3a10.5,10.5,0,0,1,2.2-7,7.6,7.6,0,0,1,6.1-2.6h2Z" />
<path class="ff-logo-cls-2" d="M76.5,32.8V20.6h-3v-4h7.1V32.8h2.6v4.1H74V32.8ZM80,13.9a2.9,2.9,0,0,1-1.9.6,2.7,2.7,0,0,1-1.9-.6,2.5,2.5,0,0,1-.7-1.9,2.4,2.4,0,0,1,2.6-2.6,2.5,2.5,0,0,1,1.9.7,2.7,2.7,0,0,1,.6,1.9A2.9,2.9,0,0,1,80,13.9Z" />
<path class="ff-logo-cls-2" d="M103.4,23.6a3.7,3.7,0,0,0-.7-2.6,3.7,3.7,0,0,0-2.6-.7,11.8,11.8,0,0,0-4.3.8A8.6,8.6,0,0,0,92.7,23v9.8h2.5v4.1H86V32.8h2.5V20.5h-3V16.6h7.2v2.1a7,7,0,0,1,1.7-1.3,5.5,5.5,0,0,1,2.3-.9,17.8,17.8,0,0,1,3.5-.4c2.5,0,4.3.6,5.5,1.8a7,7,0,0,1,1.8,5.2v9.7h2.6v4.1h-9.2V32.8h2.5Z" />
<path class="ff-logo-cls-3" d="M125.3,9.8h-2a3.7,3.7,0,0,0-3.1,1.4,6.9,6.9,0,0,0-1.1,4.1v1.3h4.1v3.9h-4.1V32.8h2.5v4.1h-9.2V32.8H115V20.5h-2.6V16.6H115V15.3a10.5,10.5,0,0,1,2.2-7,7.7,7.7,0,0,1,6.1-2.6h2Z" />
<path class="ff-logo-cls-3" d="M146.9,28.7H129.1a6.8,6.8,0,0,0,2.7,3.2,9.5,9.5,0,0,0,4.7,1.3,7.2,7.2,0,0,0,3.2-.8,6.5,6.5,0,0,0,2.6-1.9l.3-.4,3.4,2.5-.3.4a11.3,11.3,0,0,1-4,3.2,11.6,11.6,0,0,1-5.2,1.1,13.4,13.4,0,0,1-4.6-.8,12.3,12.3,0,0,1-3.7-2.3,10.3,10.3,0,0,1-2.5-3.4,9.8,9.8,0,0,1-.9-4.1,9.3,9.3,0,0,1,.9-4,12.3,12.3,0,0,1,2.3-3.3,10.9,10.9,0,0,1,3.6-2.2,11.2,11.2,0,0,1,4.4-.9,13.3,13.3,0,0,1,4.5.8,9.8,9.8,0,0,1,3.4,2.1,8.3,8.3,0,0,1,2.2,3.3,9,9,0,0,1,.8,4Zm-17.7-4.2h13.3a5,5,0,0,0-2.3-2.9,8.1,8.1,0,0,0-4.1-1.1,8.9,8.9,0,0,0-4.3,1.1A6,6,0,0,0,129.2,24.5Z" />
<path class="ff-logo-cls-3" d="M170.5,28.7H152.6a7.4,7.4,0,0,0,2.7,3.2,9.5,9.5,0,0,0,4.7,1.3,8,8,0,0,0,3.3-.8,6.9,6.9,0,0,0,2.5-1.9l.4-.4,3.3,2.5-.3.4a10.5,10.5,0,0,1-4,3.2,11.6,11.6,0,0,1-5.2,1.1,13.9,13.9,0,0,1-4.6-.8,12.3,12.3,0,0,1-3.7-2.3,11.6,11.6,0,0,1-2.4-3.4,9.8,9.8,0,0,1-.9-4.1,9.2,9.2,0,0,1,.8-4,15,15,0,0,1,2.3-3.3,10.9,10.9,0,0,1,3.6-2.2,11.3,11.3,0,0,1,4.5-.9,12.7,12.7,0,0,1,4.4.8,9.9,9.9,0,0,1,5.7,5.4,10.6,10.6,0,0,1,.8,4Zm-17.8-4.2h13.4a5.6,5.6,0,0,0-2.4-2.9,7.8,7.8,0,0,0-4.1-1.1,8.9,8.9,0,0,0-4.3,1.1A6.6,6.6,0,0,0,152.7,24.5Z" />
<path class="ff-logo-cls-3" d="M182.4,37.3a10.5,10.5,0,0,1-4.4-.9,9.7,9.7,0,0,1-3.4-2.5,11.3,11.3,0,0,1-2.1-3.5,11.5,11.5,0,0,1-.8-4.1,9.4,9.4,0,0,1,.7-3.7,11.3,11.3,0,0,1,1.9-3.2,9.1,9.1,0,0,1,3.2-2.2,9,9,0,0,1,4-.9c2.7,0,5.2,1.2,7.6,3.4V9.6h-2.8V5.7h7V32.8h2.6v4.1h-6.8V34l-1.3,1.2-1.5,1a7.1,7.1,0,0,1-1.8.8A7.6,7.6,0,0,1,182.4,37.3Zm-6.5-11a6.2,6.2,0,0,0,.8,3.3,6.3,6.3,0,0,0,5.7,3.6,5.9,5.9,0,0,0,3.1-.9,6.9,6.9,0,0,0,2.2-2.3,6.8,6.8,0,0,0,.8-3.1,7.3,7.3,0,0,0-.8-3.3,6.9,6.9,0,0,0-2.4-2.4,6.3,6.3,0,0,0-3.3-.9,6.9,6.9,0,0,0-3.2.8,6.6,6.6,0,0,0-2.2,2.2A6,6,0,0,0,175.9,26.3Z" />
<g data-name="&lt;Group&gt;" id="_Group_">
<path class="ff-logo-cls-3" d="M196.6,6.2V5.9h1.9v.3h-.8V8.3h-.3V6.2Z" data-name="&lt;Compound Path&gt;" id="_Compound_Path_" />
<path class="ff-logo-cls-3" d="M199.2,5.9l.7,2,.8-2h.4V8.3h-.3v-2h0l-.7,2h-.3l-.7-2h0v2h-.3V5.9Z" data-name="&lt;Compound Path&gt;" id="_Compound_Path_2" />
</g>
<g class="ff-logo-cls-4">
<rect class="ff-logo-cls-5" height="46.91" width="46.9" x="1.6" y="1.9" />
<g data-name="&lt;Group&gt;" id="_Group_2">
<g data-name="&lt;Group&gt;" id="_Group_3">
<path class="ff-logo-cls-6" d="M22.8,18.8V32.1a43,43,0,0,1-4.3,4.8c0,.1-.1.1-.3.2V26.7L-1.6,46.8l.2-7c3.4-3.3,12.7-13,16.1-16.4H4.4l.4-.4,3.9-3.9a.9.9,0,0,1,.6-.3H22.8Z" data-name="&lt;Path&gt;" id="_Path_" />
</g>
<g data-name="&lt;Group&gt;" id="_Group_4">
<path class="ff-logo-cls-6" d="M44,7.5V20.7a1.1,1.1,0,0,1-.3.8l-4,4.1-.3.2V15.3c-3.5,3.5-17.7,18.4-21.2,21.8v-7c3.4-3.3,14.4-14.6,17.8-18H25.6l.3-.5,4-3.9.6-.3H44Z" data-name="&lt;Path&gt;" id="_Path_2" />
</g>
</g>
<rect class="ff-logo-cls-6" height="0.36" width="0.8" x="43.2" y="7.4" />
<polygon class="ff-logo-cls-6" points="44 21.7 39.4 26.5 39.4 12.1 44 7.4 44 21.7" />
<rect class="ff-logo-cls-6" height="6.08" width="4.4" x="18.1" y="26.3" />
</g>
<rect class="ff-logo-cls-7" height="27.06" transform="translate(6 63.9) rotate(-90)" width="4.7" x="32.6" y="15.4" />
<rect class="ff-logo-cls-7" height="46.91" transform="translate(-14.6 64.6) rotate(-90)" width="4.7" x="22.7" y="16.2" />
</svg>
</div>
</div>
<div class="col-xl-8">
<div class="call-to-action">
Get our newsletter sent straight to your inbox
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-bottom">
<div class="container">
<div class="row">
<div class="col copyright">
&copy; 2020 Finfeed.com. All Rights Reserved.
</div>
</div>
<div class="row">
<div class="col links">
<ul class="link-list">
<li class="link-item"><a href="https://finfeed.com/customer-notice/" class="link">customer notice</a></li>
<li class="link-item"><a href="https://finfeed.com/privacy-policy/" class="link">privacy policy</a></li>
<li class="link-item"><a href="https://finfeed.com/financial-services-guide/" class="link">financial services guide</a></li>
<li class="link-item"><a href="https://finfeed.com/disclosure-policy/" class="link">disclosure policy</a></li>
<li class="link-item"><a href="https://finfeed.com/contact/" class="link">contact</a></li>
</ul>
</div>
</div>
<div class="row">
<div class="col footer-disclaimer">
<p>The information in this website is general information only. Any advice is general advice only. Your personal objectives, financial situation or needs have not been taken into consideration. Accordingly you should consider how appropriate the advice (if any) is to those objectives, financial situation and needs, before acting on the advice. S3 Consortium Pty Ltd (CAR No.433913) is a corporate authorised representative of LeMessurier Securities Pty Ltd (AFSL No. 296877).</p>
</div>
</div>
</div>
</div>
</footer>
<div class="body-overlay"></div>
<div id="subscription-popup" class="subscription-popup">
<img src="/static/finfeed/img/popup-finfeed-logo.add83061d1c8.png" class="header-image" />
<form class="popup-form" data-form="Popup Form">
<p class="blurb">Subscribe to our weekly wrap.</p>
<div class="form-group">
<input type="text" name="name" class="form-control" placeholder="Enter your name" />
<small id="name-help-text" class="form-text"></small>
</div>
<div class="form-group">
<input type="text" name="email" class="form-control" placeholder="Enter your email address" />
<small id="email-help-text" class="form-text"></small>
</div>
<div class="form-group">
<button class="popup-button">stay ahead</button>
</div>
</form>
<div class="thankyou">
<p>Thanks for subscribing!</p>
<div class="form-group">
<button class="popup-button close">Close</button>
</div>
</div>
<div class="close-popup close">X</div>
</div>
<script type="text/javascript">
      var CONSTANTS = {
        
            "GDPR_MODAL_COOKIE": "gdpr_modal_closed",
        
            "SINGLE_DAY_STOCK_URL": "https://platform.amplicat.com/api/v1/single-day-stock/",
        
      }
    </script>
<script type="text/javascript" src="/static/shared/js/jquery.min.121080079062.js"></script>

<script src="https://code.jquery.com/ui/1.12.1/jquery-ui.min.js"></script>
<script type="text/javascript">
    var IS_EXCLUSIVE_ARTICLE = false
  </script>
<script type="text/javascript" src="/static/finfeed/js/finfeed.df5982375769.js"></script>
</body>
</html>
